Skip to content
Permalink
Browse files

build(deps): bump xterm from 3.14.1 to 3.14.2 (#907)

* build(deps): bump xterm from 3.14.1 to 3.14.2

Bumps [xterm](https://github.com/xtermjs/xterm.js) from 3.14.1 to 3.14.2.
- [Release notes](https://github.com/xtermjs/xterm.js/releases)
- [Commits](xtermjs/xterm.js@3.14.1...3.14.2)

* Update the web-multi-logger package too
  • Loading branch information
dependabot-preview authored and malept committed Jun 6, 2019
1 parent 6a048cb commit 6e62f0e5e91a39d34f785f29839ccc8eed50950f
Showing with 6 additions and 6 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/utils/web-multi-logger/package.json
  3. +4 −4 yarn.lock
@@ -81,7 +81,7 @@
"webpack-dev-middleware": "^3.7.0",
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1",
"xterm": "^3.14.0",
"xterm": "^3.14.2",
"yarn-or-npm": "^2.0.2"
},
"devDependencies": {
@@ -11,7 +11,7 @@
"dependencies": {
"express": "^4.17.1",
"express-ws": "^4.0.0",
"xterm": "^3.14.0"
"xterm": "^3.14.2"
},
"engines": {
"node": ">= 8.0"
@@ -8843,10 +8843,10 @@ xtend@~2.1.1:
dependencies:
object-keys "~0.4.0"

xterm@^3.14.0:
version "3.14.1"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.14.1.tgz#67bf03cf571b1331a1b7fc76daf90c0ab0911dfa"
integrity sha512-T6ZPbOXoow1V6LPnmj+wQZrKOscbQFk2we9oPmal56ArdpCJPasyb+6DxgIkBaf56Pw1ariw/dN03OLMC4A9jQ==
xterm@^3.14.2:
version "3.14.2"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.14.2.tgz#f1285288bdc7df7056ef4bde64311900748c3e5d"
integrity sha512-L50XMhfAC953/3EzmL+lq8jyD6CQ3SZ83UDrxalpKzE3d7Wo5JqehSd4yOrHYZYrijOT3pX6kBsZEI9uuZ1lmQ==

"y18n@^3.2.1 || ^4.0.0", y18n@^4.0.0:
version "4.0.0"

0 comments on commit 6e62f0e

Please sign in to comment.
You can’t perform that action at this time.