Skip to content
Permalink
Browse files

build(deps-dev): bump @typescript-eslint/parser from 1.6.0 to 1.7.0

  • Loading branch information
dependabot[bot] authored and malept committed Apr 22, 2019
1 parent 2ccec31 commit 8f2b8e66e8153a8f6a16ee2640ec4bc64b03532f
Showing with 19 additions and 2 deletions.
  1. +1 −1 package.json
  2. +18 −1 yarn.lock
@@ -130,7 +130,7 @@
"@types/webpack-hot-middleware": "^2.16.3",
"@types/webpack-merge": "^4.1.5",
"@typescript-eslint/eslint-plugin": "^1.6.0",
"@typescript-eslint/parser": "^1.1.0",
"@typescript-eslint/parser": "^1.7.0",
"asar": "^1.0.0",
"babel-plugin-source-map-support": "^2.0.1",
"chai": "4.2.0",
@@ -1214,7 +1214,7 @@
requireindex "^1.2.0"
tsutils "^3.7.0"

"@typescript-eslint/parser@1.6.0", "@typescript-eslint/parser@^1.1.0":
"@typescript-eslint/parser@1.6.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/parser/-/parser-1.6.0.tgz#f01189c8b90848e3b8e45a6cdad27870529d1804"
integrity sha512-VB9xmSbfafI+/kI4gUK3PfrkGmrJQfh0N4EScT1gZXSZyUxpsBirPL99EWZg9MmPG0pzq/gMtgkk7/rAHj4aQw==
@@ -1223,6 +1223,15 @@
eslint-scope "^4.0.0"
eslint-visitor-keys "^1.0.0"

"@typescript-eslint/parser@^1.7.0":
version "1.7.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/parser/-/parser-1.7.0.tgz#c3ea0d158349ceefbb6da95b5b09924b75357851"
integrity sha512-1QFKxs2V940372srm12ovSE683afqc1jB6zF/f8iKhgLz1yoSjYeGHipasao33VXKI+0a/ob9okeogGdKGvvlg==
dependencies:
"@typescript-eslint/typescript-estree" "1.7.0"
eslint-scope "^4.0.0"
eslint-visitor-keys "^1.0.0"

"@typescript-eslint/typescript-estree@1.6.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/typescript-estree/-/typescript-estree-1.6.0.tgz#6cf43a07fee08b8eb52e4513b428c8cdc9751ef0"
@@ -1231,6 +1240,14 @@
lodash.unescape "4.0.1"
semver "5.5.0"

"@typescript-eslint/typescript-estree@1.7.0":
version "1.7.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/typescript-estree/-/typescript-estree-1.7.0.tgz#59ec02f5371964da1cc679dba7b878a417bc8c60"
integrity sha512-K5uedUxVmlYrVkFbyV3htDipvLqTE3QMOUQEHYJaKtgzxj6r7c5Ca/DG1tGgFxX+fsbi9nDIrf4arq7Ib7H/Yw==
dependencies:
lodash.unescape "4.0.1"
semver "5.5.0"

"@webassemblyjs/ast@1.8.5":
version "1.8.5"
resolved "https://registry.yarnpkg.com/@webassemblyjs/ast/-/ast-1.8.5.tgz#51b1c5fe6576a34953bf4b253df9f0d490d9e359"

0 comments on commit 8f2b8e6

Please sign in to comment.
You can’t perform that action at this time.