Skip to content
Permalink
Browse files

build(deps-dev): bump @typescript-eslint/eslint-plugin

Bumps [@typescript-eslint/eslint-plugin](https://github.com/typescript-eslint/typescript-eslint) from 1.4.2 to 1.6.0.
- [Release notes](https://github.com/typescript-eslint/typescript-eslint/releases)
- [Changelog](https://github.com/typescript-eslint/typescript-eslint/blob/master/CHANGELOG.md)
- [Commits](typescript-eslint/typescript-eslint@v1.4.2...v1.6.0)

Signed-off-by: dependabot[bot] <support@dependabot.com>
  • Loading branch information
dependabot[bot] authored and malept committed Apr 4, 2019
1 parent d3de8c9 commit 9083bfbc32365b81a45cd531a995c34d611c336d
Showing with 16 additions and 16 deletions.
  1. +1 −1 package.json
  2. +15 −15 yarn.lock
@@ -129,7 +129,7 @@
"@types/webpack-dev-middleware": "^2.0.1",
"@types/webpack-hot-middleware": "^2.16.3",
"@types/webpack-merge": "^4.1.3",
"@typescript-eslint/eslint-plugin": "^1.1.0",
"@typescript-eslint/eslint-plugin": "^1.6.0",
"@typescript-eslint/parser": "^1.1.0",
"asar": "^1.0.0",
"babel-plugin-source-map-support": "^2.0.1",
@@ -1203,29 +1203,29 @@
"@types/events" "*"
"@types/node" "*"

"@typescript-eslint/eslint-plugin@^1.1.0":
version "1.4.2"
resolved "https://registry.yarnpkg.com/@typescript-eslint/eslint-plugin/-/eslint-plugin-1.4.2.tgz#370bc32022d1cc884a5dcf62624ef2024182769d"
integrity sha512-6WInypy/cK4rM1dirKbD5p7iFW28DbSRKT/+PGn+DYzBWEvHq5KnZAqQ5cX25JBc0qMkFxJNxNfBbFXJyyzVcw==
"@typescript-eslint/eslint-plugin@^1.6.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/eslint-plugin/-/eslint-plugin-1.6.0.tgz#a5ff3128c692393fb16efa403ec7c8a5593dab0f"
integrity sha512-U224c29E2lo861TQZs6GSmyC0OYeRNg6bE9UVIiFBxN2MlA0nq2dCrgIVyyRbC05UOcrgf2Wk/CF2gGOPQKUSQ==
dependencies:
"@typescript-eslint/parser" "1.4.2"
"@typescript-eslint/typescript-estree" "1.4.2"
"@typescript-eslint/parser" "1.6.0"
"@typescript-eslint/typescript-estree" "1.6.0"
requireindex "^1.2.0"
tsutils "^3.7.0"

"@typescript-eslint/parser@1.4.2", "@typescript-eslint/parser@^1.1.0":
version "1.4.2"
resolved "https://registry.yarnpkg.com/@typescript-eslint/parser/-/parser-1.4.2.tgz#acfdee2019958a41d308d768e53ded975ef90ce8"
integrity sha512-OqLkY9295DXXaWToItUv3olO2//rmzh6Th6Sc7YjFFEpEuennsm5zhygLLvHZjPxPlzrQgE8UDaOPurDylaUuw==
"@typescript-eslint/parser@1.6.0", "@typescript-eslint/parser@^1.1.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/parser/-/parser-1.6.0.tgz#f01189c8b90848e3b8e45a6cdad27870529d1804"
integrity sha512-VB9xmSbfafI+/kI4gUK3PfrkGmrJQfh0N4EScT1gZXSZyUxpsBirPL99EWZg9MmPG0pzq/gMtgkk7/rAHj4aQw==
dependencies:
"@typescript-eslint/typescript-estree" "1.4.2"
"@typescript-eslint/typescript-estree" "1.6.0"
eslint-scope "^4.0.0"
eslint-visitor-keys "^1.0.0"

"@typescript-eslint/typescript-estree@1.4.2":
version "1.4.2"
resolved "https://registry.yarnpkg.com/@typescript-eslint/typescript-estree/-/typescript-estree-1.4.2.tgz#b16bc36c9a4748a7fca92cba4c2d73c5325c8a85"
integrity sha512-wKgi/w6k1v3R4b6oDc20cRWro2gBzp0wn6CAeYC8ExJMfvXMfiaXzw2tT9ilxdONaVWMCk7B9fMdjos7bF/CWw==
"@typescript-eslint/typescript-estree@1.6.0":
version "1.6.0"
resolved "https://registry.yarnpkg.com/@typescript-eslint/typescript-estree/-/typescript-estree-1.6.0.tgz#6cf43a07fee08b8eb52e4513b428c8cdc9751ef0"
integrity sha512-A4CanUwfaG4oXobD5y7EXbsOHjCwn8tj1RDd820etpPAjH+Icjc2K9e/DQM1Hac5zH2BSy+u6bjvvF2wwREvYA==
dependencies:
lodash.unescape "4.0.1"
semver "5.5.0"

0 comments on commit 9083bfb

Please sign in to comment.
You can’t perform that action at this time.