Skip to content
Permalink
Browse files

build(deps): bump inquirer from 6.2.2 to 6.3.1 (#781)

* build(deps): bump inquirer from 6.2.2 to 6.3.1

Bumps [inquirer](https://github.com/SBoudrias/Inquirer.js) from 6.2.2 to 6.3.1.
- [Release notes](https://github.com/SBoudrias/Inquirer.js/releases)
- [Commits](https://github.com/SBoudrias/Inquirer.js/compare/inquirer@6.2.2...inquirer@6.3.1)

Signed-off-by: dependabot[bot] <support@dependabot.com>

* Update the cli package too
  • Loading branch information
dependabot authored and malept committed Apr 15, 2019
1 parent 431ede5 commit a84a24d4d957049002509c0a62303ea9601ae5d0
Showing with 8 additions and 8 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/api/cli/package.json
  3. +6 −6 yarn.lock
@@ -61,7 +61,7 @@
"glob": "^7.1.1",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
"inquirer": "^6.2.0",
"inquirer": "^6.3.1",
"lodash.merge": "^4.6.0",
"lodash.template": "^4.4.0",
"log-symbols": "^2.0.0",
@@ -22,7 +22,7 @@
"commander": "^2.9.0",
"debug": "^4.1.0",
"fs-extra": "^7.0.0",
"inquirer": "^6.2.0",
"inquirer": "^6.3.1",
"semver": "^6.0.0"
},
"engines": {
@@ -4667,10 +4667,10 @@ inquirer@6.2.0:
strip-ansi "^4.0.0"
through "^2.3.6"

inquirer@^6.2.0, inquirer@^6.2.2:
version "6.2.2"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.2.2.tgz#46941176f65c9eb20804627149b743a218f25406"
integrity sha512-Z2rREiXA6cHRR9KBOarR3WuLlFzlIfAEIiB45ll5SSadMg7WqOh1MKEjjndfuH5ewXdixWCxqnVfGOQzPeiztA==
inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1:
version "6.3.1"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.3.1.tgz#7a413b5e7950811013a3db491c61d1f3b776e8e7"
integrity sha512-MmL624rfkFt4TG9y/Jvmt8vdmOo836U7Y0Hxr2aFk3RelZEGX4Igk0KabWrcaaZaTv9uzglOqWh1Vly+FAWAXA==
dependencies:
ansi-escapes "^3.2.0"
chalk "^2.4.2"
@@ -4683,7 +4683,7 @@ inquirer@^6.2.0, inquirer@^6.2.2:
run-async "^2.2.0"
rxjs "^6.4.0"
string-width "^2.1.0"
strip-ansi "^5.0.0"
strip-ansi "^5.1.0"
through "^2.3.6"

interpret@^1.0.0:
@@ -7922,7 +7922,7 @@ strip-ansi@^4.0.0:
dependencies:
ansi-regex "^3.0.0"

strip-ansi@^5.0.0, strip-ansi@^5.1.0, strip-ansi@^5.2.0:
strip-ansi@^5.1.0, strip-ansi@^5.2.0:
version "5.2.0"
resolved "https://registry.yarnpkg.com/strip-ansi/-/strip-ansi-5.2.0.tgz#8c9a536feb6afc962bdfa5b104a5091c1ad9c0ae"
integrity sha512-DuRs1gKbBqsMKIZlrffwlug8MHkcnpjs5VPmL1PAh+mA30U0DTotfDZ0d2UUsXpPmPmMMJ6W773MaA3J+lbiWA==

0 comments on commit a84a24d

Please sign in to comment.
You can’t perform that action at this time.