Skip to content
Permalink
Browse files

refactor(packager): upgrade to Electron Packager 8.5.0

version is deprecated in favor of electronVersion.
  • Loading branch information
malept committed Jan 11, 2017
1 parent 150ea5d commit b8489b4760b91c32c59b08b86da9028395ea262a
Showing with 2 additions and 2 deletions.
  1. +1 −1 package.json
  2. +1 −1 src/api/package.js
@@ -96,7 +96,7 @@
"commander": "^2.9.0",
"debug": "^2.3.3",
"electron-installer-dmg": "^0.1.2",
"electron-packager": "^8.4.0",
"electron-packager": "^8.5.0",
"electron-rebuild": "^1.5.5",
"electron-sudo": "malept/electron-sudo#fix-linux-sudo-detection",
"electron-windows-store": "^0.7.2",
@@ -92,7 +92,7 @@ export default async (providedOptions = {}) => {
arch,
platform,
out: path.resolve(dir, 'out'),
version: packageJSON.devDependencies['electron-prebuilt-compile'],
electronVersion: packageJSON.devDependencies['electron-prebuilt-compile'],
});
packageOpts.quiet = true;
if (typeof packageOpts.asar === 'object' && packageOpts.asar.unpack) {

0 comments on commit b8489b4

Please sign in to comment.
You can’t perform that action at this time.