Skip to content
Permalink
Browse files

build(deps): bump inquirer from 6.3.1 to 6.4.0 (#955)

* build(deps): bump inquirer from 6.3.1 to 6.4.0

Bumps [inquirer](https://github.com/SBoudrias/Inquirer.js) from 6.3.1 to 6.4.0.
- [Release notes](https://github.com/SBoudrias/Inquirer.js/releases)
- [Commits](https://github.com/SBoudrias/Inquirer.js/compare/inquirer@6.3.1...inquirer@6.4.0)

Signed-off-by: dependabot-preview[bot] <support@dependabot.com>

* Update the cli package too
  • Loading branch information
dependabot-preview authored and malept committed Jun 20, 2019
1 parent 83bc119 commit bd64ce7db7a85398e5202f21b01df7cf69ed4478
Showing with 7 additions and 14 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/api/cli/package.json
  3. +5 −12 yarn.lock
@@ -59,7 +59,7 @@
"glob": "^7.1.4",
"global": "^4.3.2",
"html-webpack-plugin": "^3.2.0",
"inquirer": "^6.3.1",
"inquirer": "^6.4.0",
"lodash.merge": "^4.6.0",
"lodash.template": "^4.4.0",
"log-symbols": "^3.0.0",
@@ -21,7 +21,7 @@
"commander": "^2.9.0",
"debug": "^4.1.0",
"fs-extra": "^7.0.0",
"inquirer": "^6.3.1",
"inquirer": "^6.4.0",
"semver": "^6.1.1"
},
"engines": {
@@ -4709,10 +4709,10 @@ inquirer@6.2.0:
strip-ansi "^4.0.0"
through "^2.3.6"

inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1:
version "6.3.1"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.3.1.tgz#7a413b5e7950811013a3db491c61d1f3b776e8e7"
integrity sha512-MmL624rfkFt4TG9y/Jvmt8vdmOo836U7Y0Hxr2aFk3RelZEGX4Igk0KabWrcaaZaTv9uzglOqWh1Vly+FAWAXA==
inquirer@^6.2.0, inquirer@^6.2.2, inquirer@^6.3.1, inquirer@^6.4.0:
version "6.4.0"
resolved "https://registry.yarnpkg.com/inquirer/-/inquirer-6.4.0.tgz#6f9284047c4e48b76b169e46b3ae3b2171ce30a2"
integrity sha512-O3qJQ+fU/AI1K2y5/RjqefMEQTdJQf6sPTvyRA1bx6D634ADxcu97u6YOUciIeU2OWIuvpUsQs6Wx3Fdi3eFaQ==
dependencies:
ansi-escapes "^3.2.0"
chalk "^2.4.2"
@@ -7490,14 +7490,7 @@ run-queue@^1.0.0, run-queue@^1.0.3:
dependencies:
aproba "^1.1.1"

rxjs@^6.1.0, rxjs@^6.3.3, rxjs@^6.5.1:
version "6.5.1"
resolved "https://registry.yarnpkg.com/rxjs/-/rxjs-6.5.1.tgz#f7a005a9386361921b8524f38f54cbf80e5d08f4"
integrity sha512-y0j31WJc83wPu31vS1VlAFW5JGrnGC+j+TtGAa1fRQphy48+fDYiDmX8tjGloToEsMkxnouOg/1IzXGKkJnZMg==
dependencies:
tslib "^1.9.0"

rxjs@^6.3.1, rxjs@^6.4.0:
rxjs@^6.1.0, rxjs@^6.3.1, rxjs@^6.3.3, rxjs@^6.4.0, rxjs@^6.5.1:
version "6.5.2"
resolved "https://registry.yarnpkg.com/rxjs/-/rxjs-6.5.2.tgz#2e35ce815cd46d84d02a209fb4e5921e051dbec7"
integrity sha512-HUb7j3kvb7p7eCUHE3FqjoDsC1xfZQ4AHFWfTKSpZ+sAhhz5X1WX0ZuUqWbzB2QhSLp3DoLUG+hMdEDKqWo2Zg==

0 comments on commit bd64ce7

Please sign in to comment.
You can’t perform that action at this time.