Skip to content
Permalink
Browse files

chore(maker-snap): upgrade electron-installer-snap to ^3.0.0

Only change: requires Node >= 6
  • Loading branch information
malept committed Jul 17, 2018
1 parent 6d24242 commit e55a9d5beb666a944ae730e6ed0a2ba6b5594c93
Showing with 7 additions and 6 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/maker/snap/package.json
  3. +1 −1 packages/publisher/snapcraft/package.json
  4. +4 −3 yarn.lock
@@ -156,7 +156,7 @@
"electron-installer-dmg": "^2.0.0",
"electron-installer-flatpak": "^0.8.0",
"electron-installer-redhat": "^0.5.0",
"electron-installer-snap": "^2.0.0",
"electron-installer-snap": "^3.0.0",
"electron-windows-store": "^0.12.0",
"electron-winstaller": "^2.5.0",
"electron-wix-msi": "^1.3.0"
@@ -25,6 +25,6 @@
"@electron-forge/shared-types": "6.0.0-beta.25"
},
"optionalDependencies": {
"electron-installer-snap": "^2.0.0"
"electron-installer-snap": "^3.0.0"
}
}
@@ -23,6 +23,6 @@
"fs-extra": "^5.0.0"
},
"optionalDependencies": {
"electron-installer-snap": "^2.0.0"
"electron-installer-snap": "^3.0.0"
}
}
@@ -3194,9 +3194,9 @@ electron-installer-redhat@^0.5.0:
word-wrap "^1.2.1"
yargs "7.0.2"

electron-installer-snap@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/electron-installer-snap/-/electron-installer-snap-2.0.0.tgz#5346317b77bdd2f8373f8b9ba9128f743f48549b"
electron-installer-snap@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/electron-installer-snap/-/electron-installer-snap-3.0.0.tgz#d6285c858e8ebd8cd5c0d57a318e3bc39af2b745"
dependencies:
asar "^0.14.0"
cross-spawn-promise "^0.10.1"
@@ -3209,6 +3209,7 @@ electron-installer-snap@^2.0.0:
lodash.template "^4.4.0"
nodeify "^1.0.1"
pify "^3.0.0"
semver "^5.5.0"
tmp-promise "^1.0.3"
which "^1.3.0"
yargs "^11.0.0"

0 comments on commit e55a9d5

Please sign in to comment.
You can’t perform that action at this time.