Skip to content
Permalink
Browse files

build(deps): bump xterm from 3.13.1 to 3.13.2 (#877)

* build(deps): bump xterm from 3.13.1 to 3.13.2

Bumps [xterm](https://github.com/xtermjs/xterm.js) from 3.13.1 to 3.13.2.
- [Release notes](https://github.com/xtermjs/xterm.js/releases)
- [Commits](xtermjs/xterm.js@3.13.1...3.13.2)

Signed-off-by: dependabot[bot] <support@dependabot.com>

* Update the web-multi-logger package too
  • Loading branch information
dependabot-preview authored and malept committed May 24, 2019
1 parent 2de7741 commit eca3dad348bdafd1c651510b2e00485fda71d19a
Showing with 7 additions and 7 deletions.
  1. +1 −1 package.json
  2. +2 −2 packages/utils/web-multi-logger/package.json
  3. +4 −4 yarn.lock
@@ -81,7 +81,7 @@
"webpack-dev-middleware": "^3.7.0",
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1",
"xterm": "^3.13.1",
"xterm": "^3.13.2",
"yarn-or-npm": "^2.0.2"
},
"devDependencies": {
@@ -11,9 +11,9 @@
"dependencies": {
"express": "^4.17.0",
"express-ws": "^4.0.0",
"xterm": "^3.13.1"
"xterm": "^3.13.2"
},
"engines": {
"node": ">= 8.0"
}
}
}
@@ -8950,10 +8950,10 @@ xtend@~2.1.1:
dependencies:
object-keys "~0.4.0"

xterm@^3.13.1:
version "3.13.1"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.13.1.tgz#a48d9402050cf91606faf6d09675d9bf5f262736"
integrity sha512-QtQjqZ3JVgIQHK6cBKIGSHY36dNs15nQ5+w8i5Pxg5I6nYGyg5HJT79xZyLiZhOoIet00fUQvVXArrOM2R9WNw==
xterm@^3.13.2:
version "3.13.2"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.13.2.tgz#987c3a7fe3d23d6c03ce0eaf06c0554c38935570"
integrity sha512-4utKoF16/pzH6+EkFaaay+qPCozf5RP2P0JuH6rvIGHY0CRwgU2LwbQ/24DY+TvaZ5m+kwvIUvPqIBoMZYfgOg==

"y18n@^3.2.1 || ^4.0.0", y18n@^4.0.0:
version "4.0.0"

0 comments on commit eca3dad

Please sign in to comment.
You can’t perform that action at this time.