Skip to content
Permalink
Browse files

build(deps): bump xterm from 3.13.2 to 3.14.0 (#898)

* build(deps): bump xterm from 3.13.2 to 3.14.0

Bumps [xterm](https://github.com/xtermjs/xterm.js) from 3.13.2 to 3.14.0.
- [Release notes](https://github.com/xtermjs/xterm.js/releases)
- [Commits](xtermjs/xterm.js@3.13.2...3.14.0)

* Update the web-multi-logger package too
  • Loading branch information
dependabot-preview authored and malept committed Jun 3, 2019
1 parent c8e62fb commit ed8b2ab17c43f78a769737be80b0984389325d4f
Showing with 6 additions and 6 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/utils/web-multi-logger/package.json
  3. +4 −4 yarn.lock
@@ -81,7 +81,7 @@
"webpack-dev-middleware": "^3.7.0",
"webpack-hot-middleware": "^2.25.0",
"webpack-merge": "^4.1.1",
"xterm": "^3.13.2",
"xterm": "^3.14.0",
"yarn-or-npm": "^2.0.2"
},
"devDependencies": {
@@ -11,7 +11,7 @@
"dependencies": {
"express": "^4.17.1",
"express-ws": "^4.0.0",
"xterm": "^3.13.2"
"xterm": "^3.14.0"
},
"engines": {
"node": ">= 8.0"
@@ -8899,10 +8899,10 @@ xtend@~2.1.1:
dependencies:
object-keys "~0.4.0"

xterm@^3.13.2:
version "3.13.2"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.13.2.tgz#987c3a7fe3d23d6c03ce0eaf06c0554c38935570"
integrity sha512-4utKoF16/pzH6+EkFaaay+qPCozf5RP2P0JuH6rvIGHY0CRwgU2LwbQ/24DY+TvaZ5m+kwvIUvPqIBoMZYfgOg==
xterm@^3.14.0:
version "3.14.1"
resolved "https://registry.yarnpkg.com/xterm/-/xterm-3.14.1.tgz#67bf03cf571b1331a1b7fc76daf90c0ab0911dfa"
integrity sha512-T6ZPbOXoow1V6LPnmj+wQZrKOscbQFk2we9oPmal56ArdpCJPasyb+6DxgIkBaf56Pw1ariw/dN03OLMC4A9jQ==

"y18n@^3.2.1 || ^4.0.0", y18n@^4.0.0:
version "4.0.0"

0 comments on commit ed8b2ab

Please sign in to comment.
You can’t perform that action at this time.