Skip to content
Permalink
Browse files

build(deps): bump @octokit/rest from 16.25.4 to 16.25.5 (#855)

* build(deps): bump @octokit/rest from 16.25.4 to 16.25.5

Bumps [@octokit/rest](https://github.com/octokit/rest.js) from 16.25.4 to 16.25.5.
- [Release notes](https://github.com/octokit/rest.js/releases)
- [Commits](octokit/rest.js@v16.25.4...v16.25.5)

Signed-off-by: dependabot[bot] <support@dependabot.com>

* Upgrade the github publisher package too
  • Loading branch information
dependabot authored and malept committed May 16, 2019
1 parent 4293dd0 commit fa9124ad8b64da8cdb3a97d87510475bfb4a5e69
Showing with 17 additions and 12 deletions.
  1. +1 −1 package.json
  2. +1 −1 packages/publisher/github/package.json
  3. +15 −10 yarn.lock
@@ -38,7 +38,7 @@
"postinstall": "rimraf node_modules/.bin/*.ps1"
},
"dependencies": {
"@octokit/rest": "^16.25.4",
"@octokit/rest": "^16.25.5",
"aws-sdk": "^2.9.0",
"colors": "^1.2.0",
"commander": "^2.9.0",
@@ -20,7 +20,7 @@
"@electron-forge/async-ora": "6.0.0-beta.34",
"@electron-forge/publisher-base": "6.0.0-beta.34",
"@electron-forge/shared-types": "6.0.0-beta.34",
"@octokit/rest": "^16.25.4",
"@octokit/rest": "^16.25.5",
"fs-extra": "^7.0.0",
"lodash.merge": "^4.6.0",
"mime-types": "^2.1.24"
@@ -758,13 +758,13 @@
tmp-promise "^1.0.5"

"@octokit/endpoint@^5.1.0":
version "5.1.1"
resolved "https://registry.yarnpkg.com/@octokit/endpoint/-/endpoint-5.1.1.tgz#bd96a67d141bd897fd5357501fcea44791870925"
integrity sha512-kCv3ZyqFTWGYmvuU0TETzC4jPGzyLCJrjXp65kRe9DHyQULZak+dpwmEbT7M2rpdr/O2im8ivrPGT6J+2WsKNg==
version "5.1.2"
resolved "https://registry.yarnpkg.com/@octokit/endpoint/-/endpoint-5.1.2.tgz#45fd879e33a25ee10fa4cffc4d098ee04135afe6"
integrity sha512-bBGGmcRFq1x0jrB29G/9KjYmO3cdHfk3476B2JOHRvLsNw1Pn3l+ZvbiqtcO9qAS4Ti+zFedLB84ziHZRZclQA==
dependencies:
deepmerge "3.2.0"
is-plain-object "^3.0.0"
universal-user-agent "^2.0.1"
universal-user-agent "^2.1.0"
url-template "^2.0.8"

"@octokit/request@3.0.3":
@@ -779,16 +779,16 @@
once "^1.4.0"
universal-user-agent "^2.0.1"

"@octokit/rest@^16.25.4":
version "16.25.4"
resolved "https://registry.yarnpkg.com/@octokit/rest/-/rest-16.25.4.tgz#4bc47c08e46ea522e79f4798605f11fa9aa8520d"
integrity sha512-62G8sb5PmIDhnu6K4W39If0BdA+P6VLuY83nMjjHyQiXH1QbjiKKeEv9uwRHe7XTcyZbVNG9M5zt5uxOpMW8CQ==
"@octokit/rest@^16.25.5":
version "16.25.5"
resolved "https://registry.yarnpkg.com/@octokit/rest/-/rest-16.25.5.tgz#9268afad252f72a1e39553cf87e1aa0493e355de"
integrity sha512-xemNMkhjSBPnPR7gzGNDelRJvAOu1T9oVABUADyQ2gE9E788qgVOr/xnBPusVLlYfhX7FhGhvGiVrgho/D4pfw==
dependencies:
"@octokit/request" "3.0.3"
atob-lite "^2.0.0"
before-after-hook "^1.4.0"
btoa-lite "^1.0.0"
deprecation "^1.0.1"
deprecation "^2.0.0"
lodash.get "^4.4.2"
lodash.set "^4.3.2"
lodash.uniq "^4.5.0"
@@ -2905,6 +2905,11 @@ deprecation@^1.0.1:
resolved "https://registry.yarnpkg.com/deprecation/-/deprecation-1.0.1.tgz#2df79b79005752180816b7b6e079cbd80490d711"
integrity sha512-ccVHpE72+tcIKaGMql33x5MAjKQIZrk+3x2GbJ7TeraUCZWHoT+KSZpoC+JQFsUBlSTXUrBaGiF0j6zVTepPLg==

deprecation@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/deprecation/-/deprecation-2.0.0.tgz#dd0427cd920c78bc575ec39dab2f22e7c304fb9d"
integrity sha512-lbQN037mB3VfA2JFuguM5GCJ+zPinMeCrFe+AfSZ6eqrnJA/Fs+EYMnd6Nb2mn9lf2jO9xwEd9o9lic+D4vkcw==

des.js@^1.0.0:
version "1.0.0"
resolved "https://registry.yarnpkg.com/des.js/-/des.js-1.0.0.tgz#c074d2e2aa6a8a9a07dbd61f9a15c2cd83ec8ecc"
@@ -8486,7 +8491,7 @@ unique-string@^1.0.0:
dependencies:
crypto-random-string "^1.0.0"

universal-user-agent@^2.0.0, universal-user-agent@^2.0.1:
universal-user-agent@^2.0.0, universal-user-agent@^2.0.1, universal-user-agent@^2.1.0:
version "2.1.0"
resolved "https://registry.yarnpkg.com/universal-user-agent/-/universal-user-agent-2.1.0.tgz#5abfbcc036a1ba490cb941f8fd68c46d3669e8e4"
integrity sha512-8itiX7G05Tu3mGDTdNY2fB4KJ8MgZLS54RdG6PkkfwMAavrXu1mV/lls/GABx9O3Rw4PnTtasxrvbMQoBYY92Q==

0 comments on commit fa9124a

Please sign in to comment.
You can’t perform that action at this time.