Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix: enable property having no effect on submenus (backport: 4-0-x) #16857

Merged
merged 1 commit into from Feb 9, 2019

Conversation

Projects
None yet
1 participant
@trop
Copy link
Contributor

trop bot commented Feb 9, 2019

Backport of #16835

See that PR for details.

Notes: Fixed the enable property having no effect for top-level submenu MenuItems.

@trop trop bot requested a review from as a code owner Feb 9, 2019

@trop trop bot referenced this pull request Feb 9, 2019

Merged

fix: enable property having no effect on submenus #16835

5 of 5 tasks complete

@trop trop bot added 4-1-x backport labels Feb 9, 2019

@codebytere codebytere merged commit d2538cd into electron:4-0-x Feb 9, 2019

2 of 4 checks passed

appveyor: win-ia32-testing-pr AppVeyor build failed
Details
appveyor: win-x64-testing-pr AppVeyor build failed
Details
Semantic Pull Request ready to be squashed
Details
release-notes Release notes found
@release-clerk

This comment has been minimized.

Copy link

release-clerk bot commented Feb 9, 2019

Release Notes Persisted

Fixed the enable property having no effect for top-level submenu MenuItems.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.