Skip to content
Permalink
Browse files

chore: raise env-paths requirement to ^2.2.0 (#97)

2.2.0 contains its own TypeScript definition, so there does not need to
be any ambient typings.
  • Loading branch information
malept committed Jun 13, 2019
1 parent aa2c979 commit 8b89bd4719b539a97c4387446db0b26d00d10e46
Showing with 4 additions and 6 deletions.
  1. +1 −1 package.json
  2. +2 −3 tsconfig.json
  3. +0 −1 typings/ambient.d.ts
  4. +1 −1 yarn.lock
@@ -20,7 +20,7 @@
"node": ">=8.6"
},
"dependencies": {
"env-paths": "^2.1.0",
"env-paths": "^2.2.0",
"fs-extra": "^7.0.1",
"got": "^9.6.0",
"sumchecker": "^3.0.0"
@@ -17,7 +17,6 @@
"declaration": true
},
"include": [
"src",
"typings"
"src"
]
}
}

This file was deleted.

@@ -1912,7 +1912,7 @@ env-ci@^3.0.0:
execa "^1.0.0"
java-properties "^0.2.9"

env-paths@^2.1.0:
env-paths@^2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/env-paths/-/env-paths-2.2.0.tgz#cdca557dc009152917d6166e2febe1f039685e43"
integrity sha512-6u0VYSCo/OW6IoD5WCLLy9JUGARbamfSavcNXry/eu8aHVFei6CD3Sw+VGX5alea1i9pgPHW0mbu6Xj0uBh7gA==

0 comments on commit 8b89bd4

Please sign in to comment.
You can’t perform that action at this time.