Version 1.0.8 of buffertools does not npm install. #29

Merged
merged 1 commit into from Apr 11, 2012

Projects

None yet

3 participants

@thadclay
Contributor

I updated the package.json to >= 1.0.5 < 1.0.8 for buffertools.

@eleith eleith merged commit eac7483 into eleith:master Apr 11, 2012
@eleith
Owner
eleith commented Apr 11, 2012

@thadclay thanks

@domenic
Contributor

Wait what!? Why!!! 1.0.8 works on Windows; 1.0.7 does not :(

Owner

oops, i misread that. reverting

Owner

@thadclay what is wrong with 1.0.8 for you?

@thadclay
Contributor

buffertools 1.0.8 does not npm install on Mac OSX or Red Hat.

@eleith
Owner
eleith commented Apr 11, 2012

oh, i see that now. checking to see if there is a ticket open for this yet

@eleith
Owner
eleith commented Apr 11, 2012

@domenic how do you reference a ticket properly from one issue to another? i saw you did that with your previous ticket you created on emailjs...

@domenic
Contributor
domenic commented Apr 11, 2012

@eleith just type <author-name>/<project-name>#<bug-number>

@eleith
Owner
eleith commented Apr 11, 2012

@thadclay update npm to the latest and node to the latest, and buffertools should install. just got it working on ubuntu now.

@thadclay
Contributor

@eleith Thanks for looking into this. I will update both. You might want to update the engine in the package json to reflect the proper node versions that this will work on now.

@eleith
Owner
eleith commented Apr 11, 2012

good point. updating that now.

----- Original Message -----

@eleith Thanks for looking into this. I will update both. You might
want to update the engine in the package json to reflect the proper
node versions that this will work on now.


Reply to this email directly or view it on GitHub:
#29 (comment)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment