Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Google Sign In "temporarily disabled" #72

Open
danrabbit opened this issue Nov 9, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@danrabbit
Copy link
Member

commented Nov 9, 2018

screenshot from 2018-11-09 10 25 39 2x


Want to back this issue? Post a bounty on it! We accept bounties via Bountysource.

@quequotion

This comment has been minimized.

Copy link

commented Nov 12, 2018

Starting July 18, 2017, Google OAuth clients that request certain sensitive OAuth scopes will be subject to verification by Google.

Google is now tightly regulating OAuth clients. elementary OS will have to apply for verification. Given that this is OS-integrated, it will probably hit a new user rate limit quickly.

@quequotion

This comment has been minimized.

Copy link

commented Nov 14, 2018

In addition, I noticed that google asks me to log in to "elementaryos.org" before throwing this block screen.

Elementary's OAuth client should probably be renamed "elementaryos.io", shouldn't it?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.