Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

port to libecal-2.0 #122

Open
decathorpe opened this issue Jun 16, 2019 · 3 comments

Comments

@decathorpe
Copy link
Contributor

commented Jun 16, 2019

The next version of e-d-s will bump from libecal-1.2 to libecal-2.0 with breaking API changes.

The fedora issue for this is tracked at RHBZ#1705553.


Want to back this issue? Post a bounty on it! We accept bounties via Bountysource.

@tintou

This comment has been minimized.

Copy link
Member

commented Jun 20, 2019

@decathorpe

This comment has been minimized.

Copy link
Contributor Author

commented Jun 20, 2019

Great, thanks :)

@decathorpe

This comment has been minimized.

Copy link
Contributor Author

commented Sep 9, 2019

Just checking in, is there any progress on this?

fedora 31 beta will be released soon, and this package is not installable right now.

@hedning hedning referenced this issue Sep 17, 2019
7 of 11 tasks complete
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.