Skip to content
Wingpanel Notifications Indicator
Branch: master
Clone or download
peteruithoven and tintou Fix top margin popover (#70)
Using same class as other indicators. 
Fixes: #69
Latest commit 56ae807 Jun 13, 2019
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
data
po Translated using Weblate (Turkish) Apr 9, 2019
src Fix top margin popover (#70) Jun 13, 2019
.gitignore Create .gitignore (#23) Jul 2, 2017
.travis.yml Travis: add gettext dependency Jan 2, 2019
CODE_OF_CONDUCT.md Create CODE_OF_CONDUCT.md (#21) Jun 17, 2017
COPYING Create COPYING (#22) Jun 17, 2017
README.md README.md: Remove dbus-glib dependency (#53) Nov 13, 2018
meson.build

README.md

Wingpanel Notifications Indicator

l10n

Screenshot

Building and Installation

You'll need the following dependencies:

  • libgdk-pixbuf2.0-dev
  • libglib2.0-dev
  • libgranite-dev
  • libgtk-3-dev
  • libwingpanel-2.0-dev
  • libwnck-3-dev
  • meson
  • valac

Run meson to configure the build environment and then ninja to build

meson build --prefix=/usr
cd build
ninja

To install, use ninja install

sudo ninja install
You can’t perform that action at this time.