Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[bug] Shape divider (bottom) not working properly #1438

Closed
marcusig opened this issue Mar 8, 2017 · 1 comment
Closed

[bug] Shape divider (bottom) not working properly #1438

marcusig opened this issue Mar 8, 2017 · 1 comment

Comments

@marcusig
Copy link

@marcusig marcusig commented Mar 8, 2017

Hi there,

I've just tried using the shape divider on a project I'm working on, and I get a slight problem on the BOTTOM one.
see this page http://letstalkfamily.indigogroup.net/ at the end of the section called "Let's talk", the waves (and other dividers I've tried) are up side down. It looks fine when the editor is active, but not when viewing the page?
I tested in Chrome and Safari, logged in and not, same result, cleared server and browser cache.

nb: the first "tilt" effects on the link are NOT elementor but my own css solution I did before the Shape divider was introduced.

@arielk
Copy link
Contributor

@arielk arielk commented Mar 8, 2017

Thanks for your report!

#1436 fixed for the next version (v1.3.3)

@arielk arielk closed this Mar 8, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants