Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Font not loaded in edit mode if widget template #3352

Closed
ravilrrr opened this issue Jan 31, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@ravilrrr
Copy link

commented Jan 31, 2018

Hi.

  1. Create page and inset Heading widget (select font Ubuntu)
    1.1 save as template as my_template
  2. Create page and insert widget Template
  3. Select in widget a my_template
  4. We see that the font is not loaded into the editor (in preview mode loaded font)

!! The decision through the ass
4.1. We see that the font is not loaded into the editor
5. inset Heading widget (select font Ubuntu)
6. We see how the fonts are loaded !!!

test a last elementor an last firefox browser

@bainternet bainternet added the bug label Jan 31, 2018

@bainternet

This comment has been minimized.

Copy link
Collaborator

commented Jan 31, 2018

Thanks for reporting.

KingYes added a commit that referenced this issue Jan 31, 2018

Merge pull request #3359 from matipojo/release/1.9.4
frontend: fix #3352 (Font not loaded in edit mode if widget template)

@KingYes KingYes closed this in ed0f9f7 Feb 7, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.