Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Text Editor - Undo Bug ? #340

Closed
mojoomla opened this issue Jul 28, 2016 · 6 comments

Comments

Projects
None yet
4 participants
@mojoomla
Copy link

commented Jul 28, 2016

When I undo any text formatting in the editor window on the left, it is not reflected in the Elementor render window on the right until the page is saved and viewed separately.

@yehudah

This comment has been minimized.

Copy link
Contributor

commented Aug 1, 2016

I can confirm it's a bug.

Thanks

@mojoomla

This comment has been minimized.

Copy link
Author

commented Aug 1, 2016

One more bug here is that when I switch from visual editing mode to text mode for the editor, the entire paragraphing and formatting of the mixed text and image contents of the block gets destroyed. Please test it and confirm. Thanks

@yehudah

This comment has been minimized.

Copy link
Contributor

commented Aug 1, 2016

Hi,

Sorry, working for me.

anim

@mojoomla

This comment has been minimized.

Copy link
Author

commented Aug 1, 2016

Did you try editing after switching to text mode ?
Try typing a character in the text mode editor window and see.

@mojoomla

This comment has been minimized.

Copy link
Author

commented Aug 1, 2016

please see this video screencast.
https://youtu.be/4CVAQPigldc

Can you tell me how you recorded the sscreencast that you embedded in your previous comment. What file format did you use so that it could be attached to the post ? what software did you use to grab it ?

I can send you a user account login to the test site where you can see the bugs yourself.
Please tell me where to send the login credentials .

Thanks.

kobizz added a commit to kobizz/elementor that referenced this issue Aug 1, 2016

@arielk

This comment has been minimized.

Copy link
Contributor

commented Aug 1, 2016

  1. resolved #355
  2. It's not a bug, it's just rendering of the caption shortcode. Please go to front and you will see it well

@KingYes KingYes closed this Aug 1, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.