Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Posts and Call to Action widgets in IE #5510

Closed
srcek opened this issue Aug 23, 2018 · 1 comment

Comments

Projects
None yet
4 participants
@srcek
Copy link

commented Aug 23, 2018

Prerequisites

  • I have searched for similar issues in both open and closed tickets and cannot find a duplicate.
  • The issue still exists against the latest stable version of Elementor.

Description

There seems to be a problem with Posts widget in the Internet Explorer.
Whatever number of columns I set, posts are displayed in a single column without spacing.

Also, Call to Action widget doesn't vertically align content properly. Everything is pushed to the top of the box.

All other browsers are displaying content correctly.

Steps to reproduce

Open the page with the problematic widgets in Internet Explorer.
Unfortunately "who uses Internet Explorer anymore!" attitude won't help me with this client.

Isolating the problem

  • This bug happens with only Elementor plugin active (and Elementor Pro).
  • This bug happens with a default WordPress theme active.
  • I can reproduce this bug consistently using the steps above.

I'm using the Astra theme with the Astra Pro plugin.

@joshmarom joshmarom added the bug label Aug 23, 2018

@joshmarom

This comment has been minimized.

Copy link
Contributor

commented Aug 23, 2018

An IE compatibility fix for posts widget grid will be included in the next update (both free and pro).
We will also investigate the reported CTA issue

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.