Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Youtube video title and logo cannot be hidden #5984

Closed
Mulli opened this issue Oct 25, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@Mulli
Copy link

commented Oct 25, 2018

  • [X ] I have searched for similar issues in both open and closed tickets and cannot find a duplicate.
  • [X ] The issue still exists against the latest stable version of Elementor.

Description

Youtube video details and also Logo appear even when
video details are set to HIDE
and HIDE Logo is set to true

Steps to reproduce

Set or unset buttons, then save - has no effect
Logo and youtube video details shows at all times

Isolating the problem

  • [X ] This bug happens with only Elementor plugin active (and Elementor Pro).
  • [DID NOT CHECK ] This bug happens with a default WordPress theme active.
  • [X ] I can reproduce this bug consistently using the steps above.

Environment

System Info [https://pastebin.com/uVjqLR6C](url)
@bainternet

This comment has been minimized.

Copy link
Collaborator

commented Oct 25, 2018

Duplicate of #5939

@bainternet bainternet marked this as a duplicate of #5939 Oct 25, 2018

@bainternet bainternet closed this Oct 25, 2018

@bainternet

This comment has been minimized.

Copy link
Collaborator

commented Oct 25, 2018

@Mulli

Youtube removed showinfo and changed the rel parameters in September 2018

@Mulli

This comment has been minimized.

Copy link
Author

commented Oct 25, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.