Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

`Inline (auto)` option not working in 2.5.0 #7293

Closed
kaskad88 opened this Issue Mar 4, 2019 · 10 comments

Comments

Projects
None yet
5 participants
@kaskad88
Copy link

kaskad88 commented Mar 4, 2019

Inline (auto) option for widgets not working in 2.5.0. Widget width remain 100%. http://prntscr.com/mt29ok

@shilo-ey

This comment has been minimized.

Copy link
Collaborator

shilo-ey commented Mar 4, 2019

Hi @kaskad88

Thanks for the feedback.

We are currently working on a fix for this issue and will release a patch soon.

Thanks.

@shilo-ey

This comment has been minimized.

Copy link
Collaborator

shilo-ey commented Mar 4, 2019

Elementor v2.5.1 has been released.

Feel free to update!

thanks.

@shilo-ey shilo-ey closed this Mar 4, 2019

@shilo-ey shilo-ey removed the status/merged label Mar 4, 2019

@ag-skyler

This comment has been minimized.

Copy link

ag-skyler commented Mar 10, 2019

This exact issue seems to have returned as of v2.5.4

@shilo-ey

This comment has been minimized.

Copy link
Collaborator

shilo-ey commented Mar 10, 2019

@ag-skyler
This is not an issue. Please update your page and then you will be able to use the inline features.

This behavior has been added to prevent immediate change of the display method to flexbox in pages that have been created before 2.5.0

Thanks

@ag-skyler

This comment has been minimized.

Copy link

ag-skyler commented Mar 10, 2019

@ag-skyler
This is not an issue. Please update your page and then you will be able to use the inline features.

This behavior has been added to prevent immediate change of the display method to flexbox in pages that have been created before 2.5.0

Thanks

Perfect. I missed that behavior being added when I reviewed the notes. Thanks!

@ghost

This comment has been minimized.

Copy link

ghost commented Mar 10, 2019

@ag-skyler
This is not an issue. Please update your page and then you will be able to use the inline features.

This behavior has been added to prevent immediate change of the display method to flexbox in pages that have been created before 2.5.0

Thanks

that's dumb I had a panic attack for a second and I'm a web designer, what about all the stupid people out there running around like chickens with their heads cut off? Elementor couldn't have found a more automated way?

@ag-skyler

This comment has been minimized.

Copy link

ag-skyler commented Mar 10, 2019

@ag-skyler
This is not an issue. Please update your page and then you will be able to use the inline features.
This behavior has been added to prevent immediate change of the display method to flexbox in pages that have been created before 2.5.0
Thanks

that's dumb I had a panic attack for a second and I'm a web designer, what about all the stupid people out there running around like chickens with their heads cut off? Elementor couldn't have found a more automated way?

Yeah, I was sort of stumped too and I do full-stack development. I was in using Chrome dev tools trying to figure out where the issue was. I can't imagine how other folks might expect things to go. I'll let the Elementor community know as I'm sure they'll be asking.

@ghost

This comment has been minimized.

Copy link

ghost commented Mar 10, 2019

@ag-skyler
This is not an issue. Please update your page and then you will be able to use the inline features.
This behavior has been added to prevent immediate change of the display method to flexbox in pages that have been created before 2.5.0
Thanks

that's dumb I had a panic attack for a second and I'm a web designer, what about all the stupid people out there running around like chickens with their heads cut off? Elementor couldn't have found a more automated way?

Yeah, I was sort of stumped too and I do full-stack development. I was in using Chrome dev tools trying to figure out where the issue was. I can't imagine how other folks might expect things to go. I'll let the Elementor community know as I'm sure they'll be asking.

I'm an affiliate trying to sell the simplicity of elementor to the common person who has no clue and I can guarantee they would be freaking. least elementor could do was have a huge ass popup telling people what to do to fix this cause most people don't read changelogs.

@taropaa

This comment has been minimized.

Copy link

taropaa commented Mar 14, 2019

I had already updated my page prior to 2.5.4? This is ridiculous. Do I have to keep checking ALL PAGES ON ALL SITES every time you guys decide to drop an update and break all previously designed layouts?! Then spend 2 hours every time trying to figure out what the heck you guys broke again...

@shilo-ey please, for the love of God ask the dev team to stop messing with the inline positioning.

@ScottMadore

This comment has been minimized.

Copy link

ScottMadore commented Mar 20, 2019

I don't get it.
It's not working for me. I have saved the page. Reloaded it.
It's not working.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.