Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Nextgen Gallery with Elementor issue #7443

Closed
kv1953 opened this issue Mar 13, 2019 · 3 comments

Comments

Projects
None yet
2 participants
@kv1953
Copy link

commented Mar 13, 2019

Prerequisites

  • I have searched for similar issues in both open and closed tickets and cannot find a duplicate.
  • The issue still exists against the latest stable version of Elementor.

Description

I have used Nextgen Gallery with Elementor for over a year but the new release of Elementor causes an error preview could not be loaded. All add-ons work ok.

Steps to reproduce

Isolating the problem

  • This bug happens with only Elementor plugin active (and Elementor Pro).
  • This bug happens with a default WordPress theme active.
  • I can reproduce this bug consistently using the steps above.

Environment

System Info ``` ```
@shilo-ey

This comment has been minimized.

Copy link
Collaborator

commented Mar 14, 2019

Thanks for reporting,
Please follow guidelines for opening a new issue report, so we can help you better.
This report is missing key information:

  • Prerequisites.
  • Steps to replicate.
  • Isolating the problem.
  • System info.

Although, we are familiar with this issue and a patch will be released soon.

Thanks.

@shilo-ey shilo-ey closed this Mar 14, 2019

@shilo-ey shilo-ey reopened this Mar 14, 2019

@shilo-ey shilo-ey changed the title I have used Nextgen Gallery with Elementor for over a year but the new release of Elementor causes an error preview could not be loaded. All add-ons work ok. Nextgen Gallery with Elementor issue Mar 14, 2019

@kv1953

This comment has been minimized.

Copy link
Author

commented Mar 14, 2019

@kv1953 kv1953 closed this Mar 14, 2019

@kv1953 kv1953 reopened this Mar 14, 2019

KingYes added a commit that referenced this issue Mar 14, 2019

Merge pull request #7448 from nuritsha/fix/inline-scripts
Elementor js Config: fix - ensure print order of Elementor Config vars (#7443)
@shilo-ey

This comment has been minimized.

Copy link
Collaborator

commented Mar 14, 2019

This issue has been fixed in 2.5.6

Feel free to update!

@shilo-ey shilo-ey closed this Mar 14, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.