Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

2.5.7 loading on safe mode only #7467

Closed
tiendadehipnosis opened this issue Mar 14, 2019 · 5 comments
Closed

2.5.7 loading on safe mode only #7467

tiendadehipnosis opened this issue Mar 14, 2019 · 5 comments

Comments

@tiendadehipnosis
Copy link

@tiendadehipnosis tiendadehipnosis commented Mar 14, 2019

After updating to 2.5.7 the Elementor editor only loads in Safe Mode.

I restored a backup that I made before updating to 2.5.7 and everything works fine. Then I updated Elementor plugin and the problem came back immediately.

@danolar
Copy link

@danolar danolar commented Mar 15, 2019

Hi, same issue, and this appears :
Warning: Declaration of Jet_Woo_Builder_Archive_Document::save($data) should be compatible with Elementor\Core\Base\Document::save($data = Array) in /home/mypage12/public_html/wp-content/plugins/jet-woo-builder/includes/documents/class-jet-woo-builder-archive-document.php on line 0

Warning: Declaration of Jet_Woo_Builder_Category_Document::save($data) should be compatible with Elementor\Core\Base\Document::save($data = Array) in /home/mypage12/public_html/wp-content/plugins/jet-woo-builder/includes/documents/class-jet-woo-builder-category-document.php on line 0

@nickvh1
Copy link

@nickvh1 nickvh1 commented Mar 15, 2019

This update also caused a break between elementor and PODS plugin for custom content pages and posts. Gives a safe mode error when trying to open pages/post in elementor for some reason. V2.4.7 was working 100% though.

@tiendadehipnosis
Copy link
Author

@tiendadehipnosis tiendadehipnosis commented Mar 16, 2019

There is a new version, 2.5.8 and in the version details it says:
"Fix: Restore wp_localize_script for Gutenberg editor"

It doesn't look like a fix to our problem. I am afraid of installing 2.5.8. Did anybody with my problem tried it out?

Honestly it doesn't look like Elementor developers care about our bug report at all.

I guess we have not choice but to start giving them a 1 star review for bad support at:

https://wordpress.org/support/plugin/elementor/reviews/

@shilo-ey
Copy link
Collaborator

@shilo-ey shilo-ey commented Mar 17, 2019

Thanks for reporting.

We will address this issue soon and release a patch.

Please follow this thread for updates.

Thanks!

@tiendadehipnosis
Copy link
Author

@tiendadehipnosis tiendadehipnosis commented Mar 19, 2019

Thank you for acknowledging our issue and for releasing version 2.5.9.

In my case, I had to clear my browser images and files after updating the plugin. Now it is working fine.

Thank you.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
5 participants