Permalink
Fetching contributors…
Cannot retrieve contributors at this time
39 lines (28 sloc) 893 Bytes
source 'https://rubygems.org'
# Declare your gem's dependencies in activeadmin-mongoid.gemspec.
# Bundler will treat runtime dependencies like base dependencies, and
# development dependencies will be added by default to the :development group.
gemspec
gem 'ransack', github: 'activerecord-hackery/ransack'
gem 'activeadmin', github: 'activeadmin'
# Test app stuff
gem 'rails', '~> 4.0'
gem 'devise'
# Gems used only for assets and not required
# in production environments by default.
group :assets do
gem 'sass-rails', '~> 4.0'
gem 'coffee-rails', '~> 4.0'
# See https://github.com/sstephenson/execjs#readme for more supported runtimes
# gem 'therubyracer', :platforms => :ruby
gem 'uglifier', '>= 1.0.3'
end
gem 'jquery-rails'
gem 'jquery-ui-rails'
gem 'jslint'
group :test do
gem 'capybara'
gem 'poltergeist'
gem 'launchy'
gem 'simplecov', require: false
end