Skip to content
Permalink
Browse files

v1.7 and v1.8 are compatible with Erlang/OTP 22

  • Loading branch information...
josevalim committed May 14, 2019
1 parent 98485da commit 6d98af49c929b9e23c7c3b59e93f5f53cedeebd4
Showing with 2 additions and 2 deletions.
  1. +2 −2 lib/elixir/pages/Compatibility and Deprecations.md
@@ -49,8 +49,8 @@ Elixir version | Supported Erlang/OTP versions
1.4 | 18 - 19 (and Erlang/OTP 20 from v1.4.5)
1.5 | 18 - 20
1.6 | 19 - 20 (and Erlang/OTP 21 from v1.6.6)
1.7 | 19 - 21
1.8 | 20 - 21
1.7 | 19 - 22
1.8 | 20 - 22

While Elixir often adds compatibility to new Erlang/OTP versions on released branches, such as support for Erlang/OTP 20 in v1.4.5, those releases usually contain the minimum changes for Elixir to run without errors. Only the next minor release, in this case v1.5.0, does effectively leverage the new features provided by the latest Erlang/OTP release.

0 comments on commit 6d98af4

Please sign in to comment.
You can’t perform that action at this time.