Technical Documentation

Paul Isaris edited this page Oct 21, 2015 · 1 revision

Welcome to the ICSee-v1 Technical Documentation

Compilation - Requirements

The minimum SDK version is 14 (Android 4.0). The targeted SDK version is 19 (Android 4.4) A device with a camera is required. For the auto-focus feature, the camera should support auto-focus. This is a Gradle-based project. The required Open-CV library is included in the Android project. It is required to have the OpenCV Manager installed on the device. You can find it here (The ICSee app will prompt you to the appropriate Play Store page if you haven't installed OpenCV Manager already.)

Deployment

This Application is deployed as a normal Android app.

Clone this wiki locally
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.
Press h to open a hovercard with more details.