Skip to content
Browse files

Add versioning warning to README.

  • Loading branch information...
1 parent e6fae52 commit c96d38a72efd93be6f946e40a5aa3e034be472b3 Elliot Crosby-McCullough committed
Showing with 2 additions and 0 deletions.
  1. +2 −0 
2 
@@ -13,6 +13,8 @@ LightMongo is best installed via `gem install light_mongo` and required as norma
It is dependent on the gem `mongo`, which is the MongoDB Ruby driver.
For performance reasons I would recommend also installing `mongo_ext`, the C extensions for the driver.
+__UPDATE__: Looks like Kyle Banker released a 1.0 of the Ruby Mongo driver. This is awesome stuff but unfortunately breaks a bunch of LightMongo. I can't guarantee any environment newer than `Ruby 1.8.6` and `mongo 0.19.1` for the moment.
Please see [LightMongo-Rails][lm_rails] for an ActionPack-compatible bridge.

0 comments on commit c96d38a

Please sign in to comment.
Something went wrong with that request. Please try again.