Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Kernel 2.6.38+ support #3

Open
gtaylor opened this Issue Sep 4, 2011 · 1 comment

Comments

Projects
None yet
2 participants

gtaylor commented Sep 4, 2011

With Xen domU support in mainline kernel, we might be able to use either the standard kernel, or the -xen kernel. There are some differences that caused breaking going from your AMI's 2.6.35 to 2.6.38, and I wasn't able to get a proper boot. If you get this working on a more recent kernel, preferably 3.0.x, you'd be my hero.

Owner

ELLIOTTCABLE commented Sep 4, 2011

I’ve actually stopped using EC2; Linode directly supports Arch, has a better support team, higher uptime, and is frankly just better for most needs. /=

If you want to take over the project, though, I’d be happy to walk you through my reasoning and code to the extent you need to fix it.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment