Permalink
Browse files

Version bump to 3.

Encompasses:
* Replacing old requirements
* Fixing bugs with key coercion
  • Loading branch information...
1 parent b649625 commit dce16e313a31a02272d82ea014ddfc0bfd72fc00 @ELLIOTTCABLE committed Aug 3, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 launchdr.gemspec
  2. +1 −1 lib/launchdr.rb
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |s|
s.name = %q{launchdr}
- s.version = "2"
+ s.version = "3"
s.required_rubygems_version = Gem::Requirement.new(">= 1.2") if s.respond_to? :required_rubygems_version=
s.authors = ["elliottcable"]
View
@@ -6,7 +6,7 @@ def LaunchDr label, opts = {}
LaunchDr.create label, opts, &Proc.new
end
module LaunchDr
- Version = 2
+ Version = 3
Options = Hash.new
def self.create label, opts = {}

0 comments on commit dce16e3

Please sign in to comment.