Browse files

Add note about how to run the test, as per pull request #3

  • Loading branch information...
1 parent c79ae96 commit 19ccc22ca1369c56d9942b68e467e98b42fe56f7 @practicingruby practicingruby committed Jan 18, 2012
Showing with 7 additions and 1 deletion.
  1. +7 −1 README.md
View
8 README.md
@@ -5,4 +5,10 @@ subscribe to the journal at: http://practicingruby.com
## Running Turing Tarpit
-You need Ruby 1.9.3 to make this project work.
+You need Ruby 1.9.3 to make this project work. It might be possible to get the
+code running using 1.9.2 + the io-console gem, but that's completely untested
+currently.
+
+To run the tests:
+
+ $ ruby test/suite.rb

0 comments on commit 19ccc22

Please sign in to comment.