Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 27a431a8be
Fetching contributors…

Cannot retrieve contributors at this time

350 lines (346 sloc) 8.018 kb
GIT
remote: git://github.com/typus/typus.git
revision: 867c7f719955b20719917f73344036eb22c544de
specs:
typus (3.0.11.rc3)
bcrypt-ruby
fastercsv (~> 1.5)
rails (~> 3.0.8)
render_inheritable
will_paginate (~> 3.0.pre2)
GEM
remote: http://rubygems.org/
specs:
abstract (1.0.0)
actionmailer (3.0.9)
actionpack (= 3.0.9)
mail (~> 2.2.19)
actionpack (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.1)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.9)
activesupport (= 3.0.9)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
activeresource (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
activesupport (3.0.9)
acts-as-taggable-on (2.0.6)
addressable (2.2.6)
ancestry (1.2.4)
activerecord (>= 2.2.2)
archive-tar-minitar (0.5.2)
arel (2.0.10)
aws-s3 (0.6.2)
builder
mime-types
xml-simple
barometer (0.7.3)
httparty (>= 0.4.5)
nokogiri
tzinfo (>= 0.3.14)
bcrypt-ruby (2.1.4)
builder (2.1.2)
cancan (1.6.5)
capybara (1.0.0)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 0.2.0)
xpath (~> 0.1.4)
childprocess (0.1.9)
ffi (~> 1.0.6)
chunky_png (1.2.0)
columnize (0.3.3)
compass (0.11.3)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
compass-960-plugin (0.10.4)
compass (>= 0.10.0)
configuration (1.2.0)
crack (0.1.8)
cucumber (0.10.7)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
gherkin (~> 2.4.0)
json (>= 1.4.6)
term-ansicolor (>= 1.0.5)
cucumber-rails (0.5.2)
capybara (>= 1.0.0.rc1)
cucumber (>= 0.10.5)
nokogiri (>= 1.4.4)
rack-test (>= 0.5.7)
daemons (1.0.10)
devise (1.3.4)
bcrypt-ruby (~> 2.1.2)
orm_adapter (~> 0.0.3)
warden (~> 1.0.3)
diff-lcs (1.1.2)
em-websocket (0.3.0)
addressable (>= 2.1.1)
eventmachine (>= 0.12.9)
erubis (2.6.6)
abstract (>= 1.0.0)
eventmachine (0.12.10)
factory_girl (1.3.3)
factory_girl_rails (1.0.1)
factory_girl (~> 1.3)
railties (>= 3.0.0)
faker (0.9.5)
i18n (~> 0.4)
faraday (0.6.1)
addressable (~> 2.2.4)
multipart-post (~> 1.1.0)
rack (< 2, >= 1.1.0)
faraday_middleware (0.6.3)
faraday (~> 0.6.0)
fastercsv (1.5.4)
ffi (1.0.9)
formtastic (1.2.4)
actionpack (>= 2.3.7)
activesupport (>= 2.3.7)
i18n (~> 0.4)
fssm (0.2.7)
gem_plugin (0.2.3)
gherkin (2.4.0)
json (>= 1.4.6)
gmaps4rails (0.8.8)
crack
growl (1.0.3)
guard (0.4.2)
thor (~> 0.14.6)
guard-bundler (0.1.3)
bundler (>= 1.0.0)
guard (>= 0.2.2)
guard-livereload (0.2.0)
em-websocket (>= 0.2.0)
guard (>= 0.4.0)
json (>= 1.5.1)
guard-rspec (0.4.0)
guard (>= 0.4.0)
guard-sass (0.2.1)
guard (>= 0.2.1)
sass (>= 3.1)
haml (3.1.2)
hashie (1.0.0)
hpricot (0.8.4)
httparty (0.7.8)
crack (= 0.1.8)
i18n (0.5.0)
jquery-rails (1.0.11)
railties (~> 3.0)
thor (~> 0.14)
json (1.5.2)
json_pure (1.5.2)
kaminari (0.12.4)
rails (>= 3.0.0)
launchy (0.4.0)
configuration (>= 0.0.5)
rake (>= 0.8.1)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
mongrel (1.2.0.pre2)
daemons (~> 1.0.10)
gem_plugin (~> 0.2.3)
multi_json (0.0.5)
multi_xml (0.2.2)
multipart-post (1.1.2)
net-ldap (0.1.1)
nokogiri (1.4.5)
oa-basic (0.2.3)
multi_json (~> 0.0.2)
nokogiri (~> 1.4.2)
oa-core (= 0.2.3)
rest-client (~> 1.6.0)
oa-core (0.2.3)
rack (~> 1.1)
oa-enterprise (0.2.3)
net-ldap (~> 0.1.1)
nokogiri (~> 1.4.2)
oa-core (= 0.2.3)
pyu-ruby-sasl (~> 0.0.3.1)
rubyntlm (~> 0.1.1)
oa-more (0.2.3)
multi_json (~> 0.0.2)
oa-core (= 0.2.3)
rest-client (~> 1.6.0)
oa-oauth (0.2.3)
faraday (~> 0.6.1)
multi_json (>= 0.0.5)
nokogiri (~> 1.4.2)
oa-core (= 0.2.3)
oauth (~> 0.4.0)
oauth2 (~> 0.3.0)
oa-openid (0.2.3)
oa-core (= 0.2.3)
rack-openid (~> 1.2.0)
ruby-openid-apps-discovery
oauth (0.4.4)
oauth2 (0.3.0)
faraday (~> 0.6.0)
multi_json (~> 0.0.4)
omniauth (0.2.3)
oa-basic (= 0.2.3)
oa-core (= 0.2.3)
oa-enterprise (= 0.2.3)
oa-more (= 0.2.3)
oa-oauth (= 0.2.3)
oa-openid (= 0.2.3)
orm_adapter (0.0.5)
paperclip (2.3.11)
activerecord (>= 2.3.0)
activesupport (>= 2.3.2)
polyglot (0.3.1)
populator (1.0.0)
pyu-ruby-sasl (0.0.3.3)
rack (1.2.3)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-openid (1.2.0)
rack (>= 1.1.0)
ruby-openid (>= 2.1.8)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.9)
actionmailer (= 3.0.9)
actionpack (= 3.0.9)
activerecord (= 3.0.9)
activeresource (= 3.0.9)
activesupport (= 3.0.9)
bundler (~> 1.0)
railties (= 3.0.9)
rails3-jquery-autocomplete (0.8.0)
rails (~> 3.0)
yajl-ruby
railties (3.0.9)
actionpack (= 3.0.9)
activesupport (= 3.0.9)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
rake (0.9.2)
rash (0.3.0)
hashie (~> 1.0.0)
rdoc (3.6.1)
render_inheritable (1.0.0)
rails (~> 3.0)
rest-client (1.6.3)
mime-types (>= 1.16)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
rspec-mocks (~> 2.6.0)
rspec-core (2.6.4)
rspec-expectations (2.6.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.6.0)
rspec-rails (2.6.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.6.0)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby-openid (2.1.8)
ruby-openid-apps-discovery (1.2.0)
ruby-openid (>= 2.1.7)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyntlm (0.1.1)
rubyzip (0.9.4)
sass (3.1.3)
selenium-webdriver (0.2.1)
childprocess (>= 0.1.7)
ffi (>= 1.0.7)
json_pure
rubyzip
shoulda (2.11.3)
simple_oauth (0.1.5)
sqlite3 (1.3.3)
term-ansicolor (1.0.5)
thor (0.14.6)
treetop (1.4.9)
polyglot (>= 0.3.1)
twitter (1.4.0)
faraday (~> 0.6.1)
faraday_middleware (~> 0.6.3)
hashie (~> 1.0.0)
multi_json (~> 0.0.5)
multi_xml (~> 0.2.0)
rash (~> 0.3.0)
simple_oauth (~> 0.1.4)
tzinfo (0.3.28)
warden (1.0.4)
rack (>= 1.0)
will_paginate (3.0.pre2)
xml-simple (1.1.0)
xpath (0.1.4)
nokogiri (~> 1.3)
yajl-ruby (0.8.2)
PLATFORMS
ruby
DEPENDENCIES
acts-as-taggable-on
ancestry
aws-s3
barometer
cancan
capybara
compass
compass-960-plugin
cucumber-rails
devise
factory_girl_rails
faker
formtastic (= 1.2.4)
gmaps4rails
growl
guard
guard-bundler
guard-livereload
guard-rspec
guard-sass
haml
hpricot
jquery-rails
kaminari
launchy
mongrel (= 1.2.0.pre2)
omniauth
paperclip
populator
rails (= 3.0.9)
rails3-jquery-autocomplete
rspec-rails
ruby-debug19
shoulda
sqlite3
twitter
typus!
Jump to Line
Something went wrong with that request. Please try again.