Skip to content
Permalink
Browse files

Bump up from 1.4.1 to 1.5.0

  • Loading branch information...
Elisha Lye
Elisha Lye committed Aug 13, 2018
1 parent adf6849 commit 07fc326975966ea414f989a78e9c88728fdfc468
Showing with 12 additions and 11 deletions.
  1. +6 −5 README.md
  2. +1 −1 build.gradle
  3. +5 −5 loaderviewlibrary/build.gradle
@@ -80,14 +80,15 @@ Android SDK API Version 15 and above.
On your module `build.gradle`, add

dependencies {
implementation 'com.elyeproj.libraries:loaderviewlibrary:1.4.1'
implementation 'com.elyeproj.libraries:loaderviewlibrary:1.5.0'
}

## What's new in 1.4.1
1. Fix memory leak issue
## What's new in 1.5.0
1. Add custom color attribute

## What's new in 1.4.0
1. Support Corner Rectangle shimmer
## What's new in 1.4.x
1. (1.4.1) Fix memory leak issue
2. (1.4.0) Support Corner Rectangle shimmer

## What's new in 1.3.0
1. Support AppCompat
@@ -6,7 +6,7 @@ buildscript {
google()
}
dependencies {
classpath 'com.android.tools.build:gradle:3.1.3'
classpath 'com.android.tools.build:gradle:3.1.4'
classpath 'com.jfrog.bintray.gradle:gradle-bintray-plugin:1.7.3'
classpath "com.github.dcendents:android-maven-gradle-plugin:1.5"

@@ -3,7 +3,7 @@ apply plugin: 'com.jfrog.bintray'
apply plugin: 'com.github.dcendents.android-maven'

group = 'com.elyeproj.libraries'
version = '1.4.1'
version = '1.5.0'

android {
compileSdkVersion 27
@@ -12,8 +12,8 @@ android {
defaultConfig {
minSdkVersion 15
targetSdkVersion 27
versionCode 12
versionName "1.4.1"
versionCode 13
versionName "1.5.0"
}
buildTypes {
release {
@@ -54,10 +54,10 @@ bintray {
name = 'com.elyeproj.loaderviewlibrary'

version {
name = '1.4.1-LoaderView'
name = '1.5.0-LoaderView'
desc = 'Loader View Widget'
released = new Date()
vcsTag = '1.4.1'
vcsTag = '1.5.0'
}

licenses = ['Apache-2.0']

0 comments on commit 07fc326

Please sign in to comment.
You can’t perform that action at this time.
You signed in with another tab or window. Reload to refresh your session. You signed out in another tab or window. Reload to refresh your session.