Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: a1d2baf9ca
Fetching contributors…

Cannot retrieve contributors at this time

290 lines (287 sloc) 6.729 kb
GEM
remote: http://rubygems.org/
specs:
POpen4 (0.1.4)
Platform (>= 0.4.0)
open4
Platform (0.4.0)
SystemTimer (1.2.3)
abstract (1.0.0)
actionmailer (3.0.9)
actionpack (= 3.0.9)
mail (~> 2.2.19)
actionpack (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
builder (~> 2.1.2)
erubis (~> 2.6.6)
i18n (~> 0.5.0)
rack (~> 1.2.1)
rack-mount (~> 0.6.14)
rack-test (~> 0.5.7)
tzinfo (~> 0.3.23)
activemodel (3.0.9)
activesupport (= 3.0.9)
builder (~> 2.1.2)
i18n (~> 0.5.0)
activerecord (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
activeresource (3.0.9)
activemodel (= 3.0.9)
activesupport (= 3.0.9)
activesupport (3.0.9)
addressable (2.2.6)
archive-tar-minitar (0.5.2)
arel (2.0.10)
bcrypt-ruby (2.1.4)
bcrypt-ruby (2.1.4-java)
builder (2.1.2)
capybara (1.0.0)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
selenium-webdriver (~> 0.2.0)
xpath (~> 0.1.4)
childprocess (0.1.9)
ffi (~> 1.0.6)
chunky_png (1.2.0)
columnize (0.3.3)
compass (0.11.3)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
crack (0.1.8)
cucumber (0.10.7)
builder (>= 2.1.2)
diff-lcs (>= 1.1.2)
gherkin (~> 2.4.0)
json (>= 1.4.6)
term-ansicolor (>= 1.0.5)
cucumber-rails (0.5.2)
capybara (>= 1.0.0.rc1)
cucumber (>= 0.10.5)
nokogiri (>= 1.4.4)
rack-test (>= 0.5.7)
database_cleaner (0.6.7)
devise (1.3.4)
bcrypt-ruby (~> 2.1.2)
orm_adapter (~> 0.0.3)
warden (~> 1.0.3)
diff-lcs (1.1.2)
em-http-request (0.3.0)
addressable (>= 2.0.0)
escape_utils
eventmachine (>= 0.12.9)
em-websocket (0.3.0)
addressable (>= 2.1.1)
eventmachine (>= 0.12.9)
erubis (2.6.6)
abstract (>= 1.0.0)
escape_utils (0.2.3)
eventmachine (0.12.10)
eventmachine (0.12.10-java)
factory_girl (1.3.3)
factory_girl_rails (1.0.1)
factory_girl (~> 1.3)
railties (>= 3.0.0)
fakeredis (0.1.3)
fakeweb (1.3.0)
faraday (0.5.7)
addressable (~> 2.2.4)
multipart-post (~> 1.1.0)
rack (>= 1.1.0, < 2)
ffi (1.0.9)
ffi (1.0.9-java)
fssm (0.2.7)
gherkin (2.4.0)
json (>= 1.4.6)
gherkin (2.4.0-java)
json (>= 1.4.6)
hoptoad_notifier (2.4.11)
activesupport
builder
i18n (0.5.0)
jammit (0.6.3)
yui-compressor (>= 0.9.3)
json (1.4.6)
json (1.4.6-java)
json_pure (1.5.2)
linecache (0.43)
linecache19 (0.5.12)
ruby_core_source (>= 0.1.4)
mail (2.2.19)
activesupport (>= 2.3.6)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.16)
minitest (2.2.2)
minitest_tu_shim (1.3.2)
minitest (>= 1.6.0)
mocha (0.9.12)
multi_json (0.0.4)
multipart-post (1.1.2)
nokogiri (1.4.5)
nokogiri (1.4.5-java)
weakling (>= 0.0.3)
oa-core (0.2.0)
rack (~> 1.1)
oa-oauth (0.2.0)
multi_json (~> 0.0.2)
nokogiri (~> 1.4.2)
oa-core (= 0.2.0)
oauth (~> 0.4.0)
oauth2 (~> 0.1.1)
oauth (0.4.4)
oauth2 (0.1.1)
faraday (~> 0.5.0)
multi_json (~> 0.0.4)
open4 (1.0.1)
orm_adapter (0.0.5)
pg (0.11.0)
polyglot (0.3.1)
pusher (0.8.0)
crack (~> 0.1.0)
json (~> 1.4.0)
ruby-hmac (~> 0.4.0)
signature (~> 0.1.2)
rack (1.2.3)
rack-mount (0.6.14)
rack (>= 1.0.0)
rack-test (0.5.7)
rack (>= 1.0)
rails (3.0.9)
actionmailer (= 3.0.9)
actionpack (= 3.0.9)
activerecord (= 3.0.9)
activeresource (= 3.0.9)
activesupport (= 3.0.9)
bundler (~> 1.0)
railties (= 3.0.9)
railties (3.0.9)
actionpack (= 3.0.9)
activesupport (= 3.0.9)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.4)
rake (0.9.2)
rdoc (3.6.1)
redis (2.2.1)
redis-namespace (1.0.3)
redis (< 3.0.0)
refraction (0.2.0)
resque (1.17.1)
json (< 1.6, >= 1.4.6)
redis-namespace (~> 1.0.2)
sinatra (>= 0.9.2)
vegas (~> 0.1.2)
resque-meta (1.0.3)
resque (~> 1.8)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
rspec-mocks (~> 2.6.0)
rspec-core (2.6.4)
rspec-expectations (2.6.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.6.0)
rspec-rails (2.6.1)
actionpack (~> 3.0)
activesupport (~> 3.0)
railties (~> 3.0)
rspec (~> 2.6.0)
ruby-debug (0.10.4)
columnize (>= 0.1)
ruby-debug-base (~> 0.10.4.0)
ruby-debug-base (0.10.4)
linecache (>= 0.3)
ruby-debug-base19 (0.11.25)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby_core_source (>= 0.1.4)
ruby-debug19 (0.11.6)
columnize (>= 0.3.1)
linecache19 (>= 0.5.11)
ruby-debug-base19 (>= 0.11.19)
ruby-hmac (0.4.0)
ruby_core_source (0.1.5)
archive-tar-minitar (>= 0.5.2)
rubyzip (0.9.4)
sass (3.1.2)
selenium-webdriver (0.2.1)
childprocess (>= 0.1.7)
ffi (>= 1.0.7)
json_pure
rubyzip
signature (0.1.2)
ruby-hmac
silent-postgres (0.0.8)
sinatra (1.2.6)
rack (~> 1.1)
tilt (< 2.0, >= 1.2.2)
steak (2.0.0)
capybara (>= 1.0.0)
rspec-rails (>= 2.5.0)
term-ansicolor (1.0.5)
test_declarative (0.0.5)
thor (0.14.6)
tilt (1.3.2)
treetop (1.4.9)
polyglot (>= 0.3.1)
tzinfo (0.3.28)
unobtrusive_flash (0.0.2)
vegas (0.1.8)
rack (>= 1.0.0)
warden (1.0.4)
rack (>= 1.0)
weakling (0.0.4-java)
web-socket-ruby (0.1.0)
xpath (0.1.4)
nokogiri (~> 1.3)
yajl-ruby (0.8.2)
yui-compressor (0.9.6)
POpen4 (>= 0.1.4)
PLATFORMS
java
ruby
DEPENDENCIES
SystemTimer (~> 1.2.3)
capybara
compass (~> 0.11.0)
cucumber-rails
database_cleaner
devise (~> 1.3.3)
em-http-request (~> 0.3.0)
em-websocket (~> 0.3.0)
factory_girl
factory_girl_rails
fakeredis
fakeweb
hoptoad_notifier (~> 2.4.9)
jammit (~> 0.6.0)
linecache (= 0.43)
linecache19 (~> 0.5.12)
minitest
minitest_tu_shim
mocha
oa-oauth (= 0.2.0)
pg (~> 0.11.0)
pusher (~> 0.8.0)
rails (~> 3.0.9)
rake
refraction (~> 0.2.0)
resque (~> 1.17.0)
resque-meta (~> 1.0.3)
rspec-rails
ruby-debug
ruby-debug19
silent-postgres (~> 0.0.8)
steak
test_declarative
unobtrusive_flash (~> 0.0.2)
web-socket-ruby
yajl-ruby (~> 0.8.2)
Jump to Line
Something went wrong with that request. Please try again.