Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bug: the default logo is unreachable #34

Closed
lccambiaghi opened this issue Feb 22, 2021 · 2 comments
Closed

Bug: the default logo is unreachable #34

lccambiaghi opened this issue Feb 22, 2021 · 2 comments
Labels
bug Something isn't working default-theme Issues against the default theme, like broken markup, buggy css, accessibility, etc

Comments

@lccambiaghi
Copy link

In the example style.css there is a reference to a blorg.png that is unreachable: https://github.com/emacs-love/weblorg/blob/main/themes/default/static/style.css#L70 .

@lccambiaghi
Copy link
Author

A quick Google brought me to this issue: itsthatguy/avatars-api-middleware#108

So I think it is just enough to replace the URL with this new one: https://api.hello-avatar.com/adorables/100/blorg.png

@clarete clarete added bug Something isn't working default-theme Issues against the default theme, like broken markup, buggy css, accessibility, etc labels Mar 1, 2021
@clarete
Copy link
Collaborator

clarete commented Sep 4, 2021

Thanks for filing this ticket and sorry for all the time it took to get to it! 😅
but it's finally there, the default template has been touched up and this is how it looks like now:

image

@clarete clarete closed this as completed Sep 4, 2021
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
bug Something isn't working default-theme Issues against the default theme, like broken markup, buggy css, accessibility, etc
Projects
None yet
Development

No branches or pull requests

2 participants