Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Explicitly require emacs 24 #6

Merged
merged 1 commit into from

2 participants

@purcell

This Package-Requires line declares an explicit dependency upon Emacs 24.

@purcell purcell Explicitly require emacs 24
This Package-Requires line declares an explicit dependency upon
Emacs 24.
b9f9896
@jasonm23 jasonm23 merged commit 294bd86 into from
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 28, 2013
  1. @purcell

    Explicitly require emacs 24

    purcell authored
    This Package-Requires line declares an explicit dependency upon
    Emacs 24.
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0  soothe-theme.el
View
1  soothe-theme.el
@@ -2,6 +2,7 @@
;;; Author: Jason Milkins <jasonm23@gmail.com>
;;; Url: https://github.com/jasonm23/emacs-soothe-theme
;;; Version: 0.3.15
+;;; Package-Requires: ((emacs "24.1"))
;;;
;;; Changelog:
;;; 0.3.15 : update by Sabof: Magit diff settings migrated over to diff
Something went wrong with that request. Please try again.