Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
my PLUgins for eMACS
branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
auto-complete @ d44b6f1
autopairs
cl-lib @ f56f632
coffee-mode @ a4ba8ac
cucumber-mode @ 8200aac
dash-el @ d9879e9
dictionary @ 6867df5
emacs-nav-49
epl @ 5359784
groovy-mode
haml-mode @ 6c32a5c
icicles @ b8745db
iflipb @ 019daa0
jquery-doc @ 2f036eb
json-mode @ 96d2256
jump-mode @ f8ed945
less-css-mode @ 8249733
magit @ 8914aa9
markdown-mode @ 15b41ba
mode-compile @ 9b09972
my-snippets
nodejs-mode @ f71bc7d
php-mode @ edf9957
pkg-info-el @ 475cdeb
popup @ 4e8824e
projectile @ 0471db0
rejeep-snippets @ 6c76198
rhtml @ 4d9e823
rinari @ 2530ea7
rspec-mode @ 9d0c643
ruby-electric @ 8497800
rvm @ b05e6ab
s-el @ a44aa19
sass-mode @ 242b0ea
scss-mode @ 2d25dec
text-translator-1.0.50
textile-mode
yaml-mode @ e2befd8
yari
yasnippet @ e53ec1e
.gitignore
.gitmodules
README.markdown
plumacs.el
plumacs.sh
tools.el

README.markdown

PLUgins for eMACS

My plugins for emacs

Donwload

Download from the repository using git clone:

  cd ~/.emacs.d/
  git clone https://emadridm@github.com/emadridm/plumacs.git

Update

Update modules using git submodule:

  cd ~/.emacs.d/plumacs
  git submodule update --init --recursive

Install

Add the bellow code in your ~/.emacs:

 (add-to-list 'load-path "~/.emacs.d/plumacs/")
 (require 'plumacs)
Something went wrong with that request. Please try again.