Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add info about RSpec 3.1+ and Rails 5 to README #191

Merged

Conversation

@sergiopantoja
Copy link
Contributor

commented Jan 6, 2017

For issue #187

Anyone that had RSpec installed on Rails 4 prior to May, 2015 will have email-spec fail on them unless they update their rails_helper.rb file.

Feel free to change the wording as needed. Thanks!

For issue #187
@sergiopantoja

This comment has been minimized.

Copy link
Contributor Author

commented Jan 6, 2017

The CI build is failing due to an unrelated issue, since this PR just edits the README.

Build error:

nokogiri-1.7.0.1 requires ruby version >= 2.1.0, which is incompatible with the current version, ruby 2.0.0p648

Copy link
Collaborator

left a comment

@sergiopantoja Great, thanks! 👍

@etagwerker etagwerker merged commit 454aed9 into email-spec:master Jul 17, 2017
1 check failed
1 check failed
continuous-integration/travis-ci/pr The Travis CI build could not complete due to an error
Details
@sergiopantoja sergiopantoja deleted the sergiopantoja:add-rails5-rspec-info-to-readme branch Jul 20, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.