Browse files

Update gitignore

  • Loading branch information...
1 parent 3a42d3e commit 0b7c9a03517302c6408ba52ead9188b7de3aa381 @dokipen dokipen committed Dec 1, 2011
Showing with 1 addition and 67 deletions.
  1. +1 −1 .gitignore
  2. +0 −66 npm-debug.log
View
2 .gitignore
@@ -1,2 +1,2 @@
node_modules
-npm_ignore.log
+npm-debug.log
View
66 npm-debug.log
@@ -1,66 +0,0 @@
-info it worked if it ends with ok
-verbose cli [ 'node', '/usr/bin/npm', 'test' ]
-info using npm@1.0.105
-info using node@v0.4.12
-verbose config file /home/doki_pen/.npmrc
-verbose config file /usr/etc/npmrc
-verbose config file /usr/lib64/node_modules/npm/npmrc
-silly testEngine { name: 'embedly',
-silly testEngine version: '0.4.0',
-silly testEngine description: 'Embedly client library for node',
-silly testEngine homepage: 'https://github.com/embedly/embedly-node',
-silly testEngine keywords: [],
-silly testEngine author:
-silly testEngine { name: 'Bob Corsaro',
-silly testEngine email: 'bob@embed.ly',
-silly testEngine url: 'http://www.google.com/profiles/rcorsaro' },
-silly testEngine repository:
-silly testEngine { type: 'git',
-silly testEngine url: 'git://github.com/embedly/embedly-node.git' },
-silly testEngine bugs: { url: 'http://github.com/embedly/embedly-node/issues/' },
-silly testEngine directories: { doc: './docs', lib: './lib', test: './test' },
-silly testEngine dependencies: { hashish: '', qs: '' },
-silly testEngine devDependencies: { vows: '>= 0.5.6' },
-silly testEngine main: './lib/embedly.js',
-silly testEngine scripts: { test: 'vows' },
-silly testEngine bin:
-silly testEngine { embedly_oembed: 'bin/embedly_oembed.js',
-silly testEngine embedly_objectify: 'bin/embedly_objectify.js',
-silly testEngine embedly_preview: 'bin/embedly_preview.js' },
-silly testEngine _npmUser: { name: 'doki_pen', email: 'rcorsaro@gmail.com' },
-silly testEngine _id: 'embedly@0.4.0',
-silly testEngine engines: { node: '*' },
-silly testEngine _engineSupported: true,
-silly testEngine _npmVersion: '1.0.105',
-silly testEngine _nodeVersion: 'v0.4.12',
-silly testEngine _defaultsLoaded: true }
-verbose caching /home/doki_pen/src/embedly-node/package.json
-verbose loadDefaults embedly@0.4.0
-verbose run-script [ 'pretest', 'test', 'posttest' ]
-info pretest embedly@0.4.0
-info test embedly@0.4.0
-verbose unsafe-perm in lifecycle true
-silly exec sh "-c" "vows"
-silly spawning [ 'sh',
-silly spawning [ '-c', 'vows' ],
-silly spawning '/home/doki_pen/src/embedly-node' ]
-info embedly@0.4.0 Failed to exec test script
-ERR! embedly@0.4.0 test: `vows`
-ERR! `sh "-c" "vows"` failed with 1
-ERR!
-ERR! Failed at the embedly@0.4.0 test script.
-ERR! This is most likely a problem with the embedly package,
-ERR! not with npm itself.
-ERR! Tell the author that this fails on your system:
-ERR! vows
-ERR! You can get their info via:
-ERR! npm owner ls embedly
-ERR! There is likely additional logging output above.
-ERR!
-ERR! System Linux 3.0.6-gentoo+
-ERR! command "node" "/usr/bin/npm" "test"
-ERR! cwd /home/doki_pen/src/embedly-node
-ERR! node -v v0.4.12
-ERR! npm -v 1.0.105
-ERR! code ELIFECYCLE
-verbose exit [ 1, true ]

0 comments on commit 0b7c9a0

Please sign in to comment.