Assets 2

Minor Patch release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Upgrade to match new Pak release (0.12.4) and using pak.json instead of package.json

Build Requirements

  • To build, requires MakeMe 0.10.8 or later
  • To install packages, use Pak 0.12.4 or later

See

@mobrien mobrien released this Sep 28, 2017 · 27 commits to master since this release

Assets 2

Minor Patch release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Remove old deprecated code
  • Upgrade mpr and http libraries
  • VS 2017 support

Build Requirements

  • To build, requires MakeMe 0.10.7 or later
  • To install packages, use Pak 0.12.3 or later

See

@embedthis embedthis released this Jun 8, 2017 · 37 commits to master since this release

Assets 2

Minor Patch release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Upgrade SSL for mbedtls 2.2.1
  • Upgrade mpr and http libraries
  • Support new build farm
  • Fix some compiler warnings

Build Requirements

  • To build, requires MakeMe 0.10.0 or later
  • To install packages, use Pak 0.12 or later

See

@embedthis embedthis released this Nov 30, 2015 · 84 commits to master since this release

Assets 2

Minor Patch release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Upgrade http and mpr packs with minor fixes

Build Requirements

  • To build, requires MakeMe 0.10.0 or later
  • To install packages, use Pak 0.12 or later

See

@embedthis embedthis released this Sep 23, 2015 · 140 commits to master since this release

Assets 2

Minor Feature release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Add MbedTLS support

Build Requirements

  • To build, requires MakeMe 0.10.0 or later
  • To install packages, use Pak 0.12 or later

See

@embedthis embedthis released this Aug 13, 2015 · 188 commits to master since this release

Assets 2

Minor Patch release

Recommended Action

  • Essential Upgrade -- All users strongly advised to upgrade
  • Recommended Upgrade -- Upgrade recommended but not essential
  • Optional Upgrade -- Upgrade only if convenient

Change Log

  • Upgrade MPR, HTTP and ESP with fixes and enhancements

Build Requirements

  • To build, requires MakeMe 0.9.2 or later
  • To install paks, use Pak 0.11.3 or later

See

@embedthis embedthis released this Jul 20, 2015 · 203 commits to master since this release

Assets 2

Minor Patch release

  • Update paks

Build Requirements

  • To build, requires MakeMe 0.9.1 or later
  • To install paks, use Pak 0.11.2 or later

References:

@embedthis embedthis released this Jun 17, 2015 · 228 commits to master since this release

Assets 2

Minor fix release

  • Change repository name to ejscript from ejs

Build Requirements

  • To build, requires MakeMe 0.9.0 or later
  • To install paks, use Pak 0.11.1 or later

References:

@embedthis embedthis released this Jun 8, 2015 · 251 commits to master since this release

Assets 2

Minor fix release

  • Configure SSL

Build Requirements

  • To build, requires MakeMe 0.8.9 or later
  • To install paks, use Pak 0.10.3 or later

References:

@embedthis embedthis released this Jun 8, 2015 · 256 commits to master since this release

Assets 2

Ejscript 2.5.3 Patch Release

  • Fix Date.toISODate
  • Fix Uri.clone(deep)
  • Fix blending objects from empty objects and into null properties

Build Requirements

  • To build, requires MakeMe 0.8.7 or later
  • To install paks, use Pak 0.10.1 or later

References: