New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cannot npm install -g ember-cli due to left-pad dependecy update #5669

Closed
bennycwong opened this Issue Mar 22, 2016 · 1 comment

Comments

Projects
None yet
2 participants
@bennycwong

bennycwong commented Mar 22, 2016

https://registry.npmjs.org/left-pad

Left-pad updated to version 1.0.0 as of 3/22/2016. Due to this issue, npm install -g ember-cli errors out with the following error message:

npm ERR! No compatible version found: left-pad@0.0.3
npm ERR! Valid install targets:
npm ERR! 1.0.0
npm ERR!
npm ERR!
npm ERR! If you need help, you may report this error at:
npm ERR! https://github.com/npm/npm/issues

npm ERR! Please include the following file with any support request

@artych

This comment has been minimized.

Show comment
Hide comment

artych commented Mar 22, 2016

@bennycwong bennycwong closed this Mar 22, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment