Skip to content
Browse files

Revert "Revert "Version bump - 0.13""

This reverts commit f768485.
  • Loading branch information...
1 parent 3981a7c commit 610cfeced7921e244797ae9e2d1e37acbfd9e581 @stefanpenner stefanpenner committed May 28, 2013
Showing with 16 additions and 4 deletions.
  1. +3 −0 CHANGELOG
  2. +2 −0 Gemfile
  3. +7 −0 Gemfile.lock
  4. +1 −1 VERSION
  5. +1 −1 ember-data-source.gemspec
  6. +2 −2 packages/ember-data/package.json
View
3 CHANGELOG
@@ -0,0 +1,3 @@
+*Ember Data 0.13 (May 28, 2013)
+
+* Initial Release
View
2 Gemfile
@@ -4,3 +4,5 @@ gem 'rake-pipeline', :git => 'https://github.com/livingsocial/rake-pipeline.git'
gem 'ember-dev', :git => 'https://github.com/emberjs/ember-dev.git', :branch => 'master'
gem 'ember-source', '1.0.0.rc4'
+
+gemspec
View
7 Gemfile.lock
@@ -23,6 +23,12 @@ GIT
rake (~> 10.0.0)
thor
+PATH
+ remote: .
+ specs:
+ ember-data-source (0.13)
+ ember-source
+
GEM
remote: https://rubygems.org/
specs:
@@ -73,6 +79,7 @@ PLATFORMS
ruby
DEPENDENCIES
+ ember-data-source!
ember-dev!
ember-source (= 1.0.0.rc4)
rake-pipeline!
View
2 VERSION
@@ -1 +1 @@
-0.5.0.pre
+0.13
View
2 ember-data-source.gemspec
@@ -9,7 +9,7 @@ Gem::Specification.new do |gem|
gem.summary = %q{ember-data source code wrapper.}
gem.description = %q{ember-data source code wrapper for use with Ruby libs.}
gem.homepage = "https://github.com/emberjs/data"
- gem.version = "0.0.5"
+ gem.version = File.read('VERSION').strip
gem.add_dependency "ember-source"
View
4 packages/ember-data/package.json
@@ -4,12 +4,12 @@
"description": "Ember Data is a library for loading records from a persistence layer (such as a JSON API), updating those records, then saving the changes. It provides many of the facilities you'd find in server-side ORMs like ActiveRecord, but is designed specifically for the unique environment of JavaScript in the browser.",
"homepage": "https://github.com/emberjs/data",
"author": "Tom Dale, Yehuda Katz, and contributors",
- "version": "0.5.0.pre",
+ "version": "0.13",
"directories": {
"lib": "lib"
},
-
+
"dependencies": {
"spade": "~> 1.0",
"ember-runtime": ">= 0"

0 comments on commit 610cfec

Please sign in to comment.
Something went wrong with that request. Please try again.