Skip to content
Browse files

add compat for old requires with deprecation messages

  • Loading branch information...
1 parent 167de1f commit 0190b014ff057c7b30dbe60abc6e1fb0c5e19e5c @tchak tchak committed
Showing with 6 additions and 0 deletions.
  1. +3 −0 vendor/assets/javascripts/ember-dev.js
  2. +3 −0 vendor/assets/javascripts/ember-runtime-dev.js
View
3 vendor/assets/javascripts/ember-dev.js
@@ -0,0 +1,3 @@
+//= require development/ember
+
+ember_deprecate("You should require `ember` instead of `ember-dev`");
View
3 vendor/assets/javascripts/ember-runtime-dev.js
@@ -0,0 +1,3 @@
+//= require development/ember-runtime
+
+ember_deprecate("You should require `ember-runtime` instead of `ember-runtime-dev`");

0 comments on commit 0190b01

Please sign in to comment.
Something went wrong with that request. Please try again.