Permalink
Browse files

require rails 3.1+ and fix description in README

  • Loading branch information...
1 parent 3ee8fc5 commit 74f055b80bae93ea49cb323e6a4d43c2379c5510 @tchak tchak committed Apr 9, 2012
Showing with 5 additions and 5 deletions.
  1. +1 −1 README.md
  2. +4 −4 ember-rails.gemspec
View
2 README.md
@@ -1,6 +1,6 @@
# ember-rails [![Build Status](https://secure.travis-ci.org/keithpitt/ember-rails.png)](http://travis-ci.org/keithpitt/ember-rails) [![Dependency Status](https://gemnasium.com/emberjs/ember-rails.png)](https://gemnasium.com/emberjs/ember-rails)
-ember-rails allows you to include [Ember.JS](http://emberjs.com/) into your Rails 3.x application.
+ember-rails allows you to include [Ember.JS](http://emberjs.com/) into your Rails 3.1+ application.
The gem will also pre-compile your handlebars templates when building your asset pipeline. It includes development and production copies of Ember.
View
8 ember-rails.gemspec
@@ -7,14 +7,14 @@ Gem::Specification.new do |s|
s.version = Ember::Rails::VERSION
s.platform = Gem::Platform::RUBY
s.authors = ["Keith Pitt", "Rob Monie", "Joao Carlos", "Paul Chavard"]
- s.email = ["me@keithpitt.com"]
+ s.email = ["me@keithpitt.com", "paul@chavard.net"]
s.homepage = "https://github.com/emberjs/ember-rails"
- s.summary = "Ember for Rails 3.x"
+ s.summary = "Ember for Rails 3.1+"
s.add_dependency "execjs", [">= 1.2"]
- s.add_dependency "railties", [">= 3.0"]
+ s.add_dependency "railties", ["~> 3.1"]
- s.add_development_dependency "rails", [">= 3.0"]
+ s.add_development_dependency "rails", ["~> 3.1"]
s.files = %w(README.md) + Dir["lib/**/*", "vendor/assets/**/*"]

0 comments on commit 74f055b

Please sign in to comment.