Browse files

Remove reference to therubyracer from README.md

therubyracer doesn't currently work to build ember.js, and this patch removes an instruction to use it.
  • Loading branch information...
1 parent 2fb1758 commit 778f5a069a4027a85ab659645edca592d857732b @regularfry regularfry committed Feb 16, 2013
Showing with 3 additions and 2 deletions.
  1. +3 −2 README.md
View
5 README.md
@@ -100,8 +100,9 @@ NOTE: Due to the rename, these instructions may be in flux
builds of Ember.js
If you are building under Linux, you will need a JavaScript runtime for
-minification. You can either install nodejs or `gem install
-therubyracer`.
+minification, for which we recommend installing nodejs. Alternatively
+you may have luck with another of the runtimes supported by
+[execjs](https://github.com/sstephenson/execjs).
# How to Run Unit Tests

0 comments on commit 778f5a0

Please sign in to comment.