Permalink
Browse files

Allow using Ruby 2.x

  • Loading branch information...
1 parent 327beed commit a8d3b7a07e96d311305b901d5f33e3bb3bc758b6 @tricknotes tricknotes committed Dec 18, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
@@ -1,4 +1,4 @@
-abort "Please use Ruby 1.9 to build Ember.js!" if RUBY_VERSION !~ /^1\.9/
+abort "Please use Ruby 1.9 or higher to build Ember.js!" unless RUBY_VERSION >= "1.9"
require "bundler/setup"
require "erb"

0 comments on commit a8d3b7a

Please sign in to comment.