Permalink
Browse files

Merge pull request #2 from tricknotes/allow-ruby-2

Allow using Ruby 2.x
  • Loading branch information...
2 parents 327beed + a8d3b7a commit a95ba0e15dd1baba632008f8e97511ff77f32e5f @stefanpenner stefanpenner committed Dec 18, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -1,4 +1,4 @@
-abort "Please use Ruby 1.9 to build Ember.js!" if RUBY_VERSION !~ /^1\.9/
+abort "Please use Ruby 1.9 or higher to build Ember.js!" unless RUBY_VERSION >= "1.9"
require "bundler/setup"
require "erb"

0 comments on commit a95ba0e

Please sign in to comment.