Permalink
Fetching contributors…
Cannot retrieve contributors at this time
250 lines (244 sloc) 5.63 KB
GIT
remote: git://github.com/dgeb/coderay.git
revision: 1362fd4af63331aed51ce9907ad7295cea228874
branch: handlebars
specs:
coderay (1.1.0.rc1)
GIT
remote: git://github.com/wagenet/middleman-alias.git
revision: cc17b8087cce8c08a3492a2b78a32dcab1c25cac
branch: keep-search-and-hash
specs:
middleman-alias (0.0.10)
middleman-core (~> 3.2)
GEM
remote: https://rubygems.org/
remote: https://rails-assets.org/
specs:
activesupport (4.2.5)
i18n (~> 0.7)
json (~> 1.7, >= 1.7.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
addressable (2.3.8)
barber (0.9.2)
ember-source (>= 1.0, < 3)
execjs (>= 1.2, < 3)
bourbon (4.2.7)
sass (~> 3.4)
thor (~> 0.19)
builder (3.2.2)
byebug (2.7.0)
columnize (~> 0.3)
debugger-linecache (~> 1.2)
capybara (2.4.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
chunky_png (1.3.5)
cliver (0.3.2)
coffee-script (2.4.1)
coffee-script-source
execjs
coffee-script-source (1.10.0)
columnize (0.9.0)
compass (1.0.3)
chunky_png (~> 1.2)
compass-core (~> 1.0.2)
compass-import-once (~> 1.0.5)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
sass (>= 3.3.13, < 3.5)
compass-core (1.0.3)
multi_json (~> 1.0)
sass (>= 3.3.0, < 3.5)
compass-import-once (1.0.5)
sass (>= 3.2, < 3.5)
daemons (1.2.3)
debugger-linecache (1.2.0)
diff-lcs (1.2.5)
ember-data-source (2.1.0)
ember-source (>= 1.8, < 3.0)
ember-handlebars-template (0.3.4)
barber (>= 0.9.0)
sprockets (>= 2.1, < 3.5)
tilt
ember-middleman (0.0.17)
ember-data-source
ember-handlebars-template (~> 0.1)
ember-source
middleman (~> 3.0)
middleman-sprockets (~> 3.0)
sass
ember-source (2.9.0)
erubis (2.7.0)
eventmachine (1.0.8)
execjs (2.6.0)
faraday (0.9.2)
multipart-post (>= 1.2, < 3)
ffi (1.9.10)
geocoder (1.2.12)
gmaps4rails (2.1.2)
haml (4.0.7)
tilt
highline (1.7.8)
hike (1.2.3)
hooks (0.4.1)
uber (~> 0.0.14)
i18n (0.7.0)
json (1.8.3)
kramdown (1.9.0)
listen (3.0.4)
rb-fsevent (>= 0.9.3)
rb-inotify (>= 0.9)
method_source (0.8.2)
middleman (3.4.0)
coffee-script (~> 2.2)
compass (>= 1.0.0, < 2.0.0)
compass-import-once (= 1.0.5)
execjs (~> 2.0)
haml (>= 4.0.5)
kramdown (~> 1.2)
middleman-core (= 3.4.0)
middleman-sprockets (>= 3.1.2)
sass (>= 3.4.0, < 4.0)
uglifier (~> 2.5)
middleman-blog (3.5.3)
addressable (~> 2.3.5)
middleman-core (~> 3.2)
tzinfo (>= 0.3.0)
middleman-core (3.4.0)
activesupport (~> 4.1)
bundler (~> 1.1)
capybara (~> 2.4.4)
erubis
hooks (~> 0.3)
i18n (~> 0.7.0)
listen (~> 3.0.3)
padrino-helpers (~> 0.12.3)
rack (>= 1.4.5, < 2.0)
thor (>= 0.15.2, < 2.0)
tilt (~> 1.4.1, < 2.0)
middleman-sprockets (3.4.2)
middleman-core (>= 3.3)
sprockets (~> 2.12.1)
sprockets-helpers (~> 1.1.0)
sprockets-sass (~> 1.3.0)
mime-types (2.6.2)
mini_portile (0.6.2)
minitest (5.8.2)
multi_json (1.11.2)
multipart-post (2.0.0)
neat (1.8.0)
sass (>= 3.3)
thor (~> 0.19)
nokogiri (1.6.6.3)
mini_portile (~> 0.6.0)
padrino-helpers (0.12.5)
i18n (~> 0.6, >= 0.6.7)
padrino-support (= 0.12.5)
tilt (~> 1.4.1)
padrino-support (0.12.5)
activesupport (>= 3.1)
poltergeist (1.8.0)
capybara (~> 2.1)
cliver (~> 0.3.1)
multi_json (~> 1.0)
websocket-driver (>= 0.2.0)
pry (0.9.12.6)
coderay (~> 1.0)
method_source (~> 0.8)
slop (~> 3.4)
pry-byebug (1.3.2)
byebug (~> 2.7)
pry (~> 0.9.12)
rack (1.6.4)
rack-test (0.6.3)
rack (>= 1.0)
rails-assets-js-md5 (1.1.1)
rails-assets-moment (2.10.6)
rake (10.4.2)
rb-fsevent (0.9.6)
rb-inotify (0.9.5)
ffi (>= 0.5.0)
redcarpet (3.3.3)
rspec (3.4.0)
rspec-core (~> 3.4.0)
rspec-expectations (~> 3.4.0)
rspec-mocks (~> 3.4.0)
rspec-core (3.4.0)
rspec-support (~> 3.4.0)
rspec-expectations (3.4.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.4.0)
rspec-mocks (3.4.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.4.0)
rspec-support (3.4.0)
sass (3.4.19)
slop (3.6.0)
sprockets (2.12.4)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-helpers (1.1.0)
sprockets (~> 2.0)
sprockets-sass (1.3.1)
sprockets (~> 2.0)
tilt (~> 1.1)
thin (1.6.4)
daemons (~> 1.0, >= 1.0.9)
eventmachine (~> 1.0, >= 1.0.4)
rack (~> 1.0)
thor (0.19.1)
thread_safe (0.3.5)
tilt (1.4.1)
tzinfo (1.2.2)
thread_safe (~> 0.1)
uber (0.0.15)
uglifier (2.7.2)
execjs (>= 0.3.0)
json (>= 1.8.0)
underscore-rails (1.8.3)
websocket-driver (0.6.3)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.2)
xpath (2.0.0)
nokogiri (~> 1.3)
PLATFORMS
ruby
DEPENDENCIES
activesupport
bourbon
builder
capybara
coderay!
ember-middleman
faraday
geocoder
gmaps4rails
highline
listen
middleman (~> 3.0)
middleman-alias!
middleman-blog (~> 3.0)
neat
poltergeist
pry
pry-byebug
rack
rails-assets-js-md5!
rails-assets-moment!
rake
redcarpet
rspec
thin
tzinfo-data
underscore-rails
wdm (>= 0.1.0)
BUNDLED WITH
1.14.3