Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

embree-3.2.0.x64.windows.zip have libmmd.dll dependancy #195

Closed
celime opened this issue May 23, 2018 · 1 comment

Comments

@celime
Copy link

commented May 23, 2018

Hello,

I noticed that the file LIBMMD. DLL is now required for the precompiled 3.2.0x64 Windows version.
This very new dependency is not reported in the manual.

Charles

@svenwoop

This comment has been minimized.

Copy link
Contributor

commented May 24, 2018

That was not intentional. We will get this fixed for the next release.

acasta69 referenced this issue in LuxCoreRender/LuxCore May 31, 2018

@svenwoop svenwoop closed this in ff64407 Sep 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.