Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

`MagickCompareImagesLayers` mistakenly loaded with IM-6.9.10 #439

Closed
emcconville opened this issue Sep 19, 2019 · 0 comments
Closed

`MagickCompareImagesLayers` mistakenly loaded with IM-6.9.10 #439

emcconville opened this issue Sep 19, 2019 · 0 comments
Labels
bug
Milestone

Comments

@emcconville
Copy link
Owner

@emcconville emcconville commented Sep 19, 2019

Reported from https://stackoverflow.com/questions/58009245/using-wand-gives-magickcompareimageslayers-not-found-error

MagickWand library's MagickCompareImageLayers should be loaded for IM-6 users, not
MagickCompareImagesLayers (note the s in Images).

@emcconville emcconville added this to the Wand 0.5.8 milestone Sep 19, 2019
@emcconville emcconville added the bug label Sep 19, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.